Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jul 3, 2007, 12:01 PM   #1
Senior Member
 
tchuanye's Avatar
 
Join Date: Feb 2003
Posts: 1,279
Default

Posting some shots from over a few weeks including a ladybird from Sweden.

FZ10+Raynox 250 or Nikon 6T+Sigma CU, A610+Raynox 250

1: Swedish Lady (A610)


2:Bug


3:Bug close up


4:Their breathing "holes"


5: Nymph


6:Side


7: Close up pattern


Ok this one is for fun. PS edited:

tchuanye is offline   Reply With Quote
Sponsored Links
Old Jul 3, 2007, 10:57 PM   #2
Senior Member
 
Join Date: Feb 2007
Posts: 1,306
Default

tchuaneye . I don't know what to say. each time you and Mark h make me speechless.
1st how you manage to get this close & the details are just amazing......
mcliu is offline   Reply With Quote
Old Jul 4, 2007, 8:28 AM   #3
Senior Member
 
tchuanye's Avatar
 
Join Date: Feb 2003
Posts: 1,279
Default

mcliu wrote:
Quote:
tchuaneye . I don't know what to say. each time you and Mark h make me speechless.
1st how you manage to get this close & the details are just amazing......
Thanks very much!

and sorry for the double post.....seems to occur to me quite recently.
tchuanye is offline   Reply With Quote
Old Jul 4, 2007, 11:47 AM   #4
Senior Member
 
tinosa's Avatar
 
Join Date: Feb 2005
Posts: 542
Default

Fantastic shots as usual. I love the nymph and the close up makes for a beautiful absract.
tinosa is offline   Reply With Quote
Old Jul 4, 2007, 12:00 PM   #5
Senior Member
 
tcook's Avatar
 
Join Date: Dec 2004
Posts: 2,703
Default

Excellent shots, those Swedish ladies are sure pretty.
tcook is offline   Reply With Quote
Old Jul 4, 2007, 1:04 PM   #6
Senior Member
 
Raghu's Avatar
 
Join Date: Nov 2004
Location: Ambattur, near Chennai, India
Posts: 3,656
Default

tchuanye wrote:
Quote:
and sorry for the double post.....seems to occur to me quite recently.
Stunning shots, as usual. As for the double post, there is some problem in the forum by which updating takes either too long or it just hangs, prompting the user to attempt sending the post once again, resulting in double (sometimes even more) posts. While remedies to circumvent have been suggested (such as 'refreshing' the page or going to the main forum page and them coming back to Pana forum again) this needs to be looked into and rectified. Another problemI have noticed recently is with loging in, requiring me to reset the cookies every time.
Raghu is offline   Reply With Quote
Old Jul 4, 2007, 3:37 PM   #7
Senior Member
 
bill2468's Avatar
 
Join Date: Dec 2004
Posts: 1,936
Default

I am willing to bet my only brother that all theae insects a plastic and about 4" long !



Super shots!

BiLL

:|
bill2468 is offline   Reply With Quote
Old Jul 5, 2007, 10:44 AM   #8
Senior Member
 
tchuanye's Avatar
 
Join Date: Feb 2003
Posts: 1,279
Default

Thanks guys for the encouragement!

Raghu.....now I know at least I am not the one facing the same problems! Thought it was my PC!
tchuanye is offline   Reply With Quote
Old Jul 5, 2007, 12:16 PM   #9
Senior Member
 
Donna A.'s Avatar
 
Join Date: Apr 2007
Location: md
Posts: 598
Default

Love the ladybug!
Donna A. is offline   Reply With Quote
Old Jul 5, 2007, 1:02 PM   #10
Senior Member
 
Beth Ellen's Avatar
 
Join Date: Jul 2006
Posts: 724
Default

Lovely shots! How do you know they are friends?? )

The last one reminds me of Jabba the Hut in Star Wars.


Beth Ellen is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:33 PM.