Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Mar 17, 2008, 1:44 PM   #1
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default

if you have occured problems with fuji s5700 or know how to resolve them write in this topic!!!
Attached Images
 
keops17 is offline   Reply With Quote
Sponsored Links
Old Mar 17, 2008, 1:48 PM   #2
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default

I bought a fuji s5700 1 week ago and i have a problem with it, when I try to conect the usb cable on the camera, on the camera display appear that: " !COMUNICATION ERROR" what should I do? Please help me!

keops17 is offline   Reply With Quote
Old Mar 17, 2008, 1:49 PM   #3
Junior Member
 
Join Date: Mar 2008
Posts: 3
Default


keops17 is offline   Reply With Quote
Old Mar 17, 2008, 3:48 PM   #4
Senior Member
 
genece's Avatar
 
Join Date: Jun 2003
Posts: 2,111
Default

Perhaps you should post this in the Fuji forum.......but a card reader will go a long way toward solving your problem and keeping it solved for years to come.
genece is offline   Reply With Quote
Old Mar 17, 2008, 3:48 PM   #5
Member
 
daniell's Avatar
 
Join Date: Sep 2004
Posts: 70
Default

Maybe you got the wrong forum..
daniell is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:49 PM.