Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Mar 21, 2008, 10:08 PM   #1
JTF
Senior Member
 
JTF's Avatar
 
Join Date: Jul 2005
Posts: 118
Default

I have a Panasonic FZ4 with a built in 12 x zoom. I got an error message today "Remove lense cap and push button", I have never ever gotten this before and after removing the lense cap and pushing the button it keeps coming back after just a few seconds. I cannot focus the cam or take any pictures. Any ideas or is this baby toast. Its 3 years old.
JTF is offline   Reply With Quote
Sponsored Links
Old Mar 22, 2008, 4:12 PM   #2
Senior Member
 
genece's Avatar
 
Join Date: Jun 2003
Posts: 2,111
Default

I am afraid it is toast, but try gently twisting and pulling the lens when you turn it on.....also remove the battery and leave it sit overnight......most likely will not help but there is always a chance.
genece is offline   Reply With Quote
Old Mar 22, 2008, 10:50 PM   #3
JTF
Senior Member
 
JTF's Avatar
 
Join Date: Jul 2005
Posts: 118
Default

Thanks for the tip.
JTF is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:59 AM.