Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Mar 31, 2008, 4:15 PM   #1
Junior Member
 
Join Date: Mar 2008
Posts: 2
Default

Hi Im new here and have been going nuts trying to figure this out I have DVR-D105 and I cannot get it to upload to my PC. get erroe code 071 does any one have a fix for this ? thanks:?
easyjack is offline   Reply With Quote
Sponsored Links
Old Mar 31, 2008, 5:04 PM   #2
Senior Member
 
Join Date: Jun 2004
Posts: 2,974
Default

I don't have what you described but I did a google search and found this link which may be of some use to you. Hope it helps.

http://www.**********************/camc...html?qid=11975
vIZnquest is offline   Reply With Quote
Old Mar 31, 2008, 7:45 PM   #3
Junior Member
 
Join Date: Mar 2008
Posts: 2
Default

thank thats where I started my search to ,but no luck yet, the last post on that page aws feb 2008 and I downloaded the any video coverter but havent figured out what he was taking about.I still cant get my movie to upload to my PC
easyjack is offline   Reply With Quote
Old Apr 1, 2008, 1:46 AM   #4
Senior Member
 
NewsyL's Avatar
 
Join Date: Jul 2004
Location: Vancouver, BC Canada
Posts: 231
Default

I suggest you register at these forums (the best AV forums imho):

http://www.avsforum.com/avs-vb/

and then post in the Camcorders forum.


But some other things cross my mind:

As this is the simplest to test out, try this first. Some USB cables have too much plastic molding around the metal tip that inserts into the USB receptacle of the PC. If you can see that that the plug end inserts all the way and there is metal showing, don't bother with this step, but if it looks like the plug inserts right up to the plastic collar, either try a different USB cable that has the same connectors on both ends OR trim back the molding on the ends - just a little bit. Shave something like 1/32nd


It may be related to the USB controller. In XP or Vista it is fairly easy to go into your device manager and check the state of the USB controller. Anything yellow or red is bad. You see this and it may just be easier to uninstall the device (right click while it is highlighted) reboot and let Windows re-install the driver.


This could be a driver/software issue. I have had serious hair pulling issues with Panasonic voice recorders - never could get their software to install properly and ended up handing a $100 recorder to my kids to play with. You may want to read some of the user reviews on Cnet or newegg and see what others say.

.
NewsyL is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:33 PM.