Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 29, 2009, 6:45 AM   #1
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default

Hello ,when I am recording a bright object like sun , lamp , etc. on lcd and also in video there is a white strip across the light object !!!!
Is very annoying and also ruins my video !!!

Does anyone knows is this a typical provlem or I have to call the panasonic service ??

Can I fix it somehow ??

Thanks


Tnfreelancer
http://www.tnfreelancer.com
Tnfreelancer is offline   Reply With Quote
Sponsored Links
Old Jan 29, 2009, 9:35 AM   #2
Senior Member
 
greenbaron's Avatar
 
Join Date: Dec 2004
Location: the Netherlands
Posts: 742
Default

I'm having the same thing with the pana FZ50; not sure what causes this, or wether there's a cure.
greenbaron is offline   Reply With Quote
Old Jan 29, 2009, 11:01 AM   #3
Member
 
Join Date: Dec 2008
Posts: 46
Default

Pretty typical response of a CCD to a point source.

FZ28 manual discusses it in the troubleshooting section. Check your manual, it might be in there.

It's completely normal. Annoying, but normal.
rfdandrea is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:26 PM.