Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Sep 25, 2009, 10:56 AM   #1
Member
 
Join Date: Mar 2009
Location: Texas
Posts: 87
Default FZ28 help requested: noisy outdoor shots

I'm having problems with excessive noise in some outdoor scenes on mildly overcast days.

I just went to flickr and checked out some outdoor shots taken with the FZ28 in medium to medium-low lighting scenarios and those images had half or less of the noise I'm getting lately. I checked their EXIF's and my ISO, aperture and shutter speed on some of my shots were the same as the good-looking flickr shots, yet mine looked awful. The luminance and color in mine look fine, but they're extremely noisy.

For the 10MP pics in question, shot in highest-Q JPEG, I had the Pict. Adj. settings at: contrast 0, sharpness +1 (I can't believe this alone is causing such horrid noise), saturation 0, noise reduction 0. I left noise reduction at 0 because detail was important in these images. I was using mostly normal Program mode and I tried both intelligent-ISO and various manual settings. Trying iA mode didn't help much, if at all. I was using the camera handheld for better mobility -- a number of different subjects and not much time between them -- not that it matters, but stabilization was on auto. I realize with a tripod I could have held the shutter open longer and that would have changed the equation, but it wasn't an option. Lastly, I did not have the hood on for any of these shots.

The trouble in my pics are, as one might expect, little noise in very bright parts of the scene with unacceptably heavy noise in dark parts of the scene. I can get rid of some noise with SilkyPix, but I'd like to be able to take these kinds of shots in JPEG-only and achieve acceptable results.

What settings would be best for this camera on a mildly-to-moderately overcast day (i.e., not exactly dim, but no direct sunlight hitting any objects, either) with stationary subjects? And, since we're on the topic, how about with subjects in motion? I'd like to know what you use in this situation when shooting both handheld and with a tripod.

My shots taken in low and high lighting levels look normal; it's these "gray area" scenes that are troublesome.
I had no problem with this kind of lighting scenario using my film SLR, but this tiny digital sensor and tiny aperture are kicking my butt.
Lazy Lens is offline   Reply With Quote
Sponsored Links
Old Sep 25, 2009, 11:59 AM   #2
Moderator
 
Join Date: Aug 2004
Posts: 8,529
Default

Speaking in generalities since we don't have specific photos to look at:

ANY camera will show more noise in darker grey areas. I.E. not black but in darker parts of an image.

Now, here's what will cause more noise for a given camera - using higher ISO value. I'm sure you're already aware of this.

Also underexposing a shot will result in more noise.
That is compounded greatly if you then try and correct things in post processing.

In general you'll get better results in poor lighting if you expose to the right (i.e. slight overexposure to shift the histogram to the right). Especially with digicams you want to shift that exposure using a wider aperture and/or slower shutter speed before you bump the ISO.
JohnG is offline   Reply With Quote
Old Sep 25, 2009, 3:10 PM   #3
Member
 
Join Date: Mar 2009
Location: Texas
Posts: 87
Default

re:ISO.. I shoot with my FZ28 at 100 ISO wherever practicable. For this excursion, I set ISO to 100 in Program mode and allowed the camera to control shutter and aperture for most shots.

At times, it was bright enough out that the camera set rather high values, for example f5.0 at 1/250 for a light-colored vehicle about 25 feet away and pinching the aperture down to f8.0 at 1/400 for a closeup about 2 feet away of a tape measure (black on yellow label) against a grayish background. Even with this amount of available light the images were very noisy.

I did neglect to mention that I left EV at 0. I've changed the EV on this camera many times, but I was in a hurry the other day and simply forgot all about it. It was also my haste that made me leave shutter and aperture up to the camera. I'll try tinkering with EV and manual settings more next time.
Lazy Lens is offline   Reply With Quote
Old Sep 26, 2009, 10:24 AM   #4
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

My experience with the FZ28 is very similar to yours, so I think that should eliminate a possibility of having a faulty camera. With that said, I have a couple of suggestions to make. Set noise reduction to +1 (it will not reduce resolution and it will significantly reduce noise) and use ISO max of 200 with iISO ON. That way, the camera will choose the smallest ISO setting possible in order to keep shutter speed to values that will prevent image blur due to camera shake. So, you may end up with images shot at some funny ISOs (i.e. 160) instead of being limited by the normal increments (100, 200, 400). These settings are automatically applied to modes P, A and S (I think M mode forces ISO to 100). Now, use the C1/C2 custom settings for other settings (i.e. high ISO, etc.). That way, if in P mode you feel that there is not enough light to shoot with a max ISO of 200, instead of changing the ISO value and then forget to change it back and end up shooting hundred more pictures at a high ISO value, you simply turn the mode dial to one of those C settings and you are ready. Lastly, if you use ISO above 400m then I suggest you set noise reduction to +2. Hope this helps.
__________________

Tullio
Tullio is offline   Reply With Quote
Old Sep 28, 2009, 9:45 PM   #5
Member
 
Join Date: Mar 2009
Location: Texas
Posts: 87
Default

Thanks, Tullio. I'll try that. Lately, it's been either very sunny or raining, but I'll experiment when the weather is "right".
Lazy Lens is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:57 AM.