Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 30, 2009, 6:03 PM   #1
Junior Member
 
Join Date: Dec 2009
Posts: 7
Default FZ35/38 flash in iA mode

Well I just received my FZ35 today and was playing around with what's new on it (I've had the FZ18 for a couple of years). Now I'm confused as to why the flash doesn't work in iA mode. Even in a closet it would not flash. My FZ18 would even tell me to flip up the flash in order for it to be used whenever the conditions required. I've read the manual and still cannot figure out the problem. I have the "Flash" symbol on the LCD and when I press the "Flash" button (the right-side toggle on the dial) on the camera, nothing happens. When the other modes, when I press the "Flash" button, I get the various options for the flash. Is there something wrong with my FZ35 or am I skipping a required setting for iA mode? Thanks for any assistance you can provide me. Tony

Last edited by jazzspot; Dec 30, 2009 at 6:06 PM.
jazzspot is offline   Reply With Quote
Sponsored Links
Old Dec 30, 2009, 6:35 PM   #2
Junior Member
 
Join Date: Dec 2009
Posts: 7
Default

I corrected my problem. Once I turned off the "Burst" mode, I was able to use the flash in iA mode.
jazzspot is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:13 AM.