Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Mar 25, 2010, 8:38 PM   #1
Junior Member
 
Join Date: Mar 2010
Location: USA, IA
Posts: 11
Default FZ35 question

I recently bought a Fz35, and actually just got it out of the box about 3 hrs ago.

I am having an issue figuring out the auto review feature however. The pdf manual leaves me a little perplexed how to turn it off, since in P mode, the option is greyed out.

Could anyone point me in the direction of the answer to keeping the auto review off?

tia and I hope to post some shots tomorrow night!
joleme is offline   Reply With Quote
Sponsored Links
Old Mar 26, 2010, 8:17 AM   #2
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

Try this

http://panasonic.jp/support/global/c...38/menu01.html

Auto Review
In REC Mode,

MENU  SETUP p.4 AUTO REVIEW sel. OFF / 1SEC / 2SEC / HOLD / ZOOM.

Last edited by Clint501; Mar 26, 2010 at 10:11 AM.
Clint501 is offline   Reply With Quote
Old Mar 26, 2010, 11:43 AM   #3
Junior Member
 
Join Date: Mar 2010
Location: USA, IA
Posts: 11
Default

that's a big grr on that one. I do that *and have done that* a dozen times already and the option is greyed out on me. I guess I need to figure out what else is "on" that is causing the option to be greyed out.
joleme is offline   Reply With Quote
Old Mar 26, 2010, 1:57 PM   #4
Junior Member
 
Join Date: Dec 2009
Posts: 29
Default

I just checked mine. This selection is enabled in P mode.
SteveMI is offline   Reply With Quote
Old Mar 26, 2010, 2:15 PM   #5
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

If you are using the AI mode you might not be able to turn it off. Swith to the P mode and see if you can select it.
Clint501 is offline   Reply With Quote
Old Mar 26, 2010, 4:08 PM   #6
Junior Member
 
Join Date: Dec 2009
Posts: 29
Default

Is it possible that you have Burst mode on? If you have it on then Auto Review is disabled.
SteveMI is offline   Reply With Quote
Old Mar 26, 2010, 5:09 PM   #7
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

In the P mode you should have Auto Review available to change. I'd suggest tabbing down to RESET and do a factory reset. If that doesn't enable the function then you may have a defective camera.
Clint501 is offline   Reply With Quote
Old Mar 27, 2010, 8:09 PM   #8
Junior Member
 
Join Date: Mar 2010
Location: USA, IA
Posts: 11
Default

i figured it out, i had the camera on RAW+jpeg and the option was greyed out. I switched it to fine and I can now change it. I swear I read the manual and didn't see this limitation, not that it matters, just would have saved me 50 straight minutes of looking like a monkey with a calculator.

thanks for the attempted help though :-)
joleme is offline   Reply With Quote
Old Mar 28, 2010, 12:19 AM   #9
Junior Member
 
Join Date: Dec 2009
Posts: 29
Default

Completely agree with you. I did not see this limitation either.
SteveMI is offline   Reply With Quote
Old Mar 28, 2010, 3:57 PM   #10
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

The "manual" is not very clear on explaining things sometimes.
Clint501 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:31 AM.