Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Apr 20, 2010, 6:50 AM   #1
Junior Member
 
Join Date: Apr 2010
Posts: 7
Default *Photos added* FZ38(35) appreciation group newbie :D

P.S. Deleted my crappy flowers shot, uploaded some photos taken tonight to my Picasa album (Only resized) ,
http://picasaweb.google.com/10863797...325549/Photos#
Please comment and advices are welcome!
And one question, how to shoot flying birds I find it soooo hard to chase them



Just got this lovely FZ38 today, this is my first proper camera so i'm happy tried to shoot some flowers but it doesn't look right (P mode ISO 400), any advice to make it better ??? And, can anyone recommend me a case just big enough to fit in the camera, a spare battery and SD card? i dont really want a shoulder bag, i just want a case and then put it in my own bag

Last edited by dalouis323; Apr 20, 2010 at 10:53 PM.
dalouis323 is offline   Reply With Quote
Sponsored Links
Old Apr 20, 2010, 7:34 AM   #2
Senior Member
 
dropmyload's Avatar
 
Join Date: Feb 2010
Location: Nairobi, Kenya
Posts: 392
Default

Hi welcome, Im new here too.

Perhaps you should have shot this in macro mode?
dropmyload is offline   Reply With Quote
Old Apr 20, 2010, 8:15 AM   #3
Junior Member
 
Join Date: Apr 2010
Posts: 7
Default

Quote:
Originally Posted by dropmyload View Post
Hi welcome, Im new here too.

Perhaps you should have shot this in macro mode?
I used AF Macro .....
dalouis323 is offline   Reply With Quote
Old Apr 20, 2010, 10:14 AM   #4
Member
 
joekelli's Avatar
 
Join Date: Apr 2010
Posts: 90
Default

Try switching the dial to Macro mode and maybe a little more lighting or a tripod might help. You also might have been to close for the autofocus to fully lock in, you have to make sure the focus lines turn green and not red? Keep trying and take lots of shots with different settings, the film is cheap!!!!
__________________
Camera- Lumix FZ35
SDHC cards- 8gb Patriot & A-Data(both class 6)
spare battery- Lenmar
HDMI cable- Monoprice.com
UV filter- HOYA
Tripod- Slik AF1000(U-212)
Case- Targus
joekelli is offline   Reply With Quote
Old Apr 20, 2010, 12:32 PM   #5
Junior Member
 
Join Date: Apr 2010
Posts: 7
Default

Quote:
Originally Posted by joekelli View Post
Try switching the dial to Macro mode and maybe a little more lighting or a tripod might help. You also might have been to close for the autofocus to fully lock in, you have to make sure the focus lines turn green and not red? Keep trying and take lots of shots with different settings, the film is cheap!!!!
ok thx! I'm going to another city tonight will be taking photos
dalouis323 is offline   Reply With Quote
Old Apr 21, 2010, 5:32 AM   #6
Junior Member
 
Join Date: Mar 2010
Posts: 2
Default

Hi, nice pix. I'm new here too and bought recently a FZ38. May I ask you which settings did you use for the moon shots? Did you use a tripod?
fasyl is offline   Reply With Quote
Old Apr 21, 2010, 5:55 AM   #7
Junior Member
 
Join Date: Apr 2010
Posts: 7
Default

Quote:
Originally Posted by fasyl View Post
Hi, nice pix. I'm new here too and bought recently a FZ38. May I ask you which settings did you use for the moon shots? Did you use a tripod?
I was just learning to play with P mode, ISO 200, didn't use a tripod as i dont have one , the first white moon i was using a car as support (at about 11:30pm), second and third kneed on the floor, i love this camera!!! It can do so much with this price, seems like i can play it for a few years
dalouis323 is offline   Reply With Quote
Old Apr 21, 2010, 11:09 PM   #8
Junior Member
 
Join Date: Apr 2010
Posts: 28
Default

Nice pics! Mine FZ35 arrives tomorrow.

Last edited by tallymom; Apr 21, 2010 at 11:21 PM.
tallymom is offline   Reply With Quote
Old Apr 27, 2010, 5:49 PM   #9
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default

Yes I like the moon shots too. It's a good moon tonight, but didn't get a photo like yours, just a washed out white white ball for a moon!

dalouis323, you used P mode, ISO 200?, how did you get it to focus and not wash out? +/- EV? Any tips appreciated. Cheers
IC9000 is offline   Reply With Quote
Old Apr 27, 2010, 6:13 PM   #10
Junior Member
 
Join Date: Apr 2010
Posts: 7
Default

Quote:
Originally Posted by IC9000 View Post
Yes I like the moon shots too. It's a good moon tonight, but didn't get a photo like yours, just a washed out white white ball for a moon!

dalouis323, you used P mode, ISO 200?, how did you get it to focus and not wash out? +/- EV? Any tips appreciated. Cheers
Yep, P mode, ISO 200, i think i left +/- EV to 0 , no flashlight, used spot metering and manual focus, try to focus the darker part of the moon instead, just keep trying focusing until you see a clear moon
dalouis323 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:44 PM.