Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Oct 15, 2010, 1:46 AM   #31
Member
 
Join Date: Jul 2010
Posts: 83
Default

Quote:
Originally Posted by saly View Post
These are gorgeous shots! The one with the hippos made me smile. Can you tell me you camera settings for the indoor (billiard table) shots?
Thanks Sally, these are the Exif Info for the two billiard table shots...(I did not use the flash)

Exif Info: Yes
File Type: 3
Camera Model
: DMC-FZ35
Software:
Picasa 3.0
Exposure Time(sec):
0.125
F-number (F-stop) of lens:
2.8
Exposure program
: Program normal
Exif version number: 0221
Date/Time of original image taken:
2010:10:07 12:28:39
Date/Time of image digitized
: 2010:10:07 12:28:39
The average compression ratio of JPEG (rough estimate)
: 4
Maximum aperture value of lens:
3
Exposure metering method.:
Multi-segment
Focal length of lens
: 4.8
FlashPix Version:
0100
Sensing Method
: 2
file Source:
Digital still camera
Scene Type: Image was directly photographed



Exif Info: Yes
File Type:
3
Camera Model
: DMC-FZ35
Software
Picasa: 3.0
Exposure Time(sec): 0.1
F-number (F-stop) of lens:
2.8
Exposure program:
Program normal
Exif version number
: 0221
Date/Time of original image taken
: 2010:10:07 12:29:54
Date/Time of image digitized
: 2010:10:07 12:29:54
The average compression ratio of JPEG (rough estimate)
: 4
Maximum aperture value of lens
: 3
Exposure metering method.
: Multi-segment
Focal length of lens:
4.8
FlashPix Version
: 0100
Sensing Method:
2
file Source:
Digital still camera
Scene Type:
Image was directly photographed

Last edited by chirantha; Oct 15, 2010 at 1:50 AM.
chirantha is offline   Reply With Quote
Old Oct 15, 2010, 2:12 AM   #32
Senior Member
 
saly's Avatar
 
Join Date: Mar 2010
Location: near Los Angeles, CA USA
Posts: 4,764
Default

Hmmm, I can't quite tell from this. Were you using auto ISO, in P mode?
saly is offline   Reply With Quote
Old Oct 15, 2010, 9:57 AM   #33
Member
 
Join Date: Jul 2010
Posts: 83
Default

Quote:
Originally Posted by saly View Post
Hmmm, I can't quite tell from this. Were you using auto ISO, in P mode?

Its P mode...ISO 80, Maximum ISO 400

Last edited by chirantha; Oct 16, 2010 at 5:54 PM.
chirantha is offline   Reply With Quote
Old Oct 17, 2010, 3:49 PM   #34
Senior Member
 
Forzahibs's Avatar
 
Join Date: Aug 2010
Location: Glenrothes Fife Scotland
Posts: 367
Default

I'm a mere beginner but i think they're fantastic
Forzahibs is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:08 AM.