Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Sep 11, 2010, 9:00 AM   #1
Member
 
Join Date: Aug 2010
Posts: 30
Default Download movies to software fz35

Just got a new FZ35 took a few pictures and a video the pictures downloaded fine but i can't see the video in the software that came with the camera...

Any thoughts
tks chuck
chuckpp is offline   Reply With Quote
Sponsored Links
Old Sep 11, 2010, 1:17 PM   #2
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,493
Default

Maybe update all your codecs try this in google klite codecs its free (Get full) hope this helps
__________________
Gripped Canon 7D and some glass
Flickr
FotoZone Facebook Group
TD Cole is offline   Reply With Quote
Old Sep 11, 2010, 1:31 PM   #3
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,452
Default

I would just use Splash Lite as a player, does most things well.
__________________
[SIZE=1][SIZE=2]Any problems with a post or thread please use the report button at the bottom left of the post and the team will help sort it out.
Mark1616 is offline   Reply With Quote
Old Sep 12, 2010, 5:07 PM   #4
Member
 
Join Date: Aug 2010
Posts: 30
Default

Its when i hook up the camera to the computer and i can see all the pictures just not the video that I took..
tks chuck
chuckpp is offline   Reply With Quote
Old Sep 12, 2010, 5:27 PM   #5
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

Your computer may not have the correct codecs to recognize the video files.
Like Wagaboo says get the Klite codecs and install them. Also be sure you have the latest version from Panasonic if that's what you are using (personally I don't think they are very good). What is the operating system you are using on your PC? Are you leaving them on the camera or importing them to your computer?

VLC Media Player is also a good one for viewing.
__________________





Have Fun - Be Nice - Don't Break Anything
Clint501 is offline   Reply With Quote
Old Sep 12, 2010, 6:32 PM   #6
Member
 
Join Date: Aug 2010
Posts: 30
Default

I am using Windows xp pro...
I am hooking camera to the PC
tks chuck
chuckpp is offline   Reply With Quote
Old Sep 12, 2010, 6:51 PM   #7
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

Try using Windows to import the pictures to the PC
You should see something like this

If you are trying to view them on the camera while hooked to the PC it might not work. I always move mine off the camera.
Attached Images
 
__________________





Have Fun - Be Nice - Don't Break Anything
Clint501 is offline   Reply With Quote
Old Sep 13, 2010, 11:31 AM   #8
Senior Member
 
TD Cole's Avatar
 
Join Date: Jan 2005
Posts: 1,493
Default

^^^ Agreed I always rip out the card and put in a reader to avoid all the bs but hey thats me
__________________
Gripped Canon 7D and some glass
Flickr
FotoZone Facebook Group
TD Cole is offline   Reply With Quote
Old Sep 13, 2010, 12:28 PM   #9
Member
 
Join Date: Aug 2010
Posts: 30
Default

In the setting on my camera I set the record mode to Motion Jpeg and now they download now.But my question in AVCHD is that a better picture and why can't i down load for there..I hope this puts a little lite on what is going on..
tks chuck
chuckpp is offline   Reply With Quote
Old Sep 13, 2010, 1:11 PM   #10
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

It still sounds to me like the computer is not recognizing the AVCHD file.
I take it you are trying to move them off the camera and on to the PC?

You might try removing all the pictures from the card and reformatting it in the camera.
__________________





Have Fun - Be Nice - Don't Break Anything
Clint501 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:56 PM.