Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Sep 18, 2010, 10:22 PM   #1
Senior Member
 
Join Date: Aug 2010
Location: Colorado
Posts: 215
Default FZ35-Moon Shots

No additional lens.
Level adjusted in PS.
Not very good but much better than when I first tried couple of days ago.
1. Camera: DMC-FZ35
Software: Version 1.0.0
Dimension: 3264 x 2448 px (8 MP, 4:3)
Focal length: 86.4 mm (equiv. 595 mm; 4x digital)
Aperture: F4.4
Exposure time: 1/125" (-2 EV)
ISO speed rating: 80/20
Program: Shutter Priority
Metering Mode: Pattern
White Balance: Auto
Focus Mode: Auto
Image Stabilizer: On, Mode 2
Noise Reduction: 0 (Standard)
Flash: Flash did not fire, compulsory flash mode


2. Camera: DMC-FZ35
Software: Version 1.0.0
Dimension: 3264 x 2448 px (8 MP, 4:3)
Focal length: 86.4 mm (equiv. 595 mm; 4x digital)
Aperture: F4.4
Exposure time: 1/250" (-2 EV)
ISO speed rating: 80/20
Program: Shutter Priority
Metering Mode: Pattern
White Balance: Auto
Focus Mode: Auto
Image Stabilizer: On, Mode 2
Noise Reduction: 0 (Standard)
Flash: Flash did not fire, compulsory flash mode


3. Camera: DMC-FZ35
Software: Version 1.0.0
Dimension: 3264 x 2448 px (8 MP, 4:3)
Focal length: 86.4 mm (equiv. 595 mm; 4x digital)
Aperture: F8
Exposure time: 1/15" (-1 EV)
ISO speed rating: 125/22
Program: Shutter Priority
Metering Mode: Pattern
White Balance: Auto
Focus Mode: Auto
Image Stabilizer: On, Mode 2
Noise Reduction: 0 (Standard)
Flash: Flash did not fire, compulsory flash mode


I see little bit of bluish halo on the top of moon. Not sure what's causing that.
Thanks for comments
Mystery123 is offline   Reply With Quote
Sponsored Links
Old Sep 18, 2010, 10:43 PM   #2
Senior Member
 
Join Date: Aug 2008
Posts: 2,487
Default

M123 use Spot Metering and Spot or 1 Area Auto Focus, then see what you results look like...if the Moon is real bright for you -1/3 to -2/3 on EV (Exposure)...I would try a few at 0 then -1/3 and then -2/3 and see what gives you the best details...+1 Sharpness...0 Contrast...0 Saturation...-1 NR...you should get some decent detail out of the FZ35...

Try f/5.2 to 5.6 also...in Aperture or Programmed...are you using a tripod?
LTZ470 is offline   Reply With Quote
Old Sep 19, 2010, 10:17 AM   #3
Senior Member
 
Join Date: Aug 2010
Location: Colorado
Posts: 215
Default

Thanks for tips LTZ.
Yes, I'm using a small table top tripod for now that I had.
Planning on buying a bigger tripod soon.
I'll play with the settings and see how it show up.
Mystery123 is offline   Reply With Quote
Old Sep 20, 2010, 9:23 AM   #4
Senior Member
 
Jyaku's Avatar
 
Join Date: Sep 2010
Posts: 160
Default

Don't mean to take any attention from you Mystery but here's how mine came out.



However I took the picture through my bedroom window and maybe that's why the strange double line at the bottom appears.

This is an actual crop with a 10 mp image (shot in 3:2) at max optical zoom no digital zoom and no tripod. Do I really need the tripod to make it better?
Jyaku is offline   Reply With Quote
Old Sep 20, 2010, 9:54 AM   #5
Senior Member
 
Join Date: Aug 2008
Posts: 2,487
Default

Quote:
Originally Posted by Jyaku View Post
Don't mean to take any attention from you Mystery but here's how mine came out.



However I took the picture through my bedroom window and maybe that's why the strange double line at the bottom appears.

This is an actual crop with a 10 mp image (shot in 3:2) at max optical zoom no digital zoom and no tripod. Do I really need the tripod to make it better?
Yes a tripod will make it much better...
LTZ470 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:01 AM.