Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Oct 7, 2010, 1:03 PM   #1
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default SX30IS and FZ40 - outside ISO

More comparisons - you may get tired of looking at my backyard

Handheld but resting on the top rail.
FZ40 - contrast-0 Sharp-0 NR-0 Saturation-+1
SX30 - color mode set to "positive film" ("recreates the vivid colors of shooting with film")
P mode
Different ISOs


SX30 - 80





FZ40 - 80





SX30 - 200





FZ40 - 200





SX30 - 400





FZ40 - 400





SX30 - 800





FZ40 - 800





SX30 - 1600





FZ40 - 1600

__________________





Have Fun - Be Nice - Don't Break Anything

Last edited by Clint501; Oct 7, 2010 at 1:23 PM.
Clint501 is offline   Reply With Quote
Sponsored Links
Old Oct 7, 2010, 1:18 PM   #2
Senior Member
 
Jyaku's Avatar
 
Join Date: Sep 2010
Posts: 160
Default

Is it just me or the SX30 IS seems to have a distinctly heavy blue tint?
Jyaku is offline   Reply With Quote
Old Oct 7, 2010, 1:26 PM   #3
Senior Member
 
NileLily's Avatar
 
Join Date: Mar 2010
Location: Egypt
Posts: 384
Default

Clint- thank you for your effort, the pictures of FZ40 are sharper & more vivid.
NileLily is offline   Reply With Quote
Old Oct 7, 2010, 1:34 PM   #4
Junior Member
 
Join Date: Jul 2010
Posts: 16
Default

Nice comparison. The SX30 does look colder/bluer. I like the saturation better on the FZ40 (which is good, since I just bought one!).
GlennN is offline   Reply With Quote
Old Oct 7, 2010, 1:49 PM   #5
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

I also think the FZ40 has better color. I think the SX30 can be adjusted a bit more to remove the cold or blue tint. I just haven't found the right setting yet. I know the default setting was much more drab looking. Putting it in the "film" color helped.
__________________





Have Fun - Be Nice - Don't Break Anything
Clint501 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:08 AM.