Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 11, 2010, 5:36 PM   #1
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default question about LCD screen on my zs7

Hi, I'm a newbie here. I have a question about my LCD screen. It is a full screen when I'm in IA mode but there seems to be a strip of shadow at the top and bottom of the screen in other modes. Were these there when I bought the camera and I just now noticed them or is there somnething wrong with my camera? Any help would be appreciated. Thanks.

Last edited by philly8654; Dec 11, 2010 at 9:07 PM.
philly8654 is offline   Reply With Quote
Sponsored Links
Old Dec 12, 2010, 3:20 AM   #2
Senior Member
 
Join Date: Aug 2008
Posts: 2,487
Default

Because you have your picture size set at 11.5 or 10.5...Set the Control Dial to iA then press Q-Menu set photo size to 12Mp and it will show the full screen LCD...

Last edited by LTZ470; Dec 12, 2010 at 3:30 AM.
LTZ470 is offline   Reply With Quote
Old Dec 12, 2010, 8:06 AM   #3
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default

Oh, thank you! I was trying different things the other day and didn't think of that. It makes sense. Glad I found this forum...so much help and information! I may be posting again...thanks again.
philly8654 is offline   Reply With Quote
Old Dec 13, 2010, 11:42 AM   #4
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

I'm not sure the black bars have to do with the # of MP. I have my ZS7 set to 8 MP and I get a full screen. I think it's picture ratio. If you choose 16:9 or 3:2 you'll get the bars but not with 4:3.
__________________

Tullio

Last edited by Tullio; Dec 14, 2010 at 12:42 AM.
Tullio is offline   Reply With Quote
Old Dec 14, 2010, 7:13 PM   #5
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default

I tried the different ratios and I still get the shadows at the top and bottom of the screen. I even changed the # of mp and still no change. Any other ideas????
philly8654 is offline   Reply With Quote
Old Dec 14, 2010, 8:07 PM   #6
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

What do you mean by "shadow"? I assume you mean a black bar across the top and bottom, right? I just want to make sure I understand the symptom.

Also, are you in P/A/S/M mode? Was this a brand new camera or used? If it was used, I suggest you reset to the factory default to see if it clears the condition.
__________________

Tullio

Last edited by Tullio; Dec 14, 2010 at 8:10 PM.
Tullio is offline   Reply With Quote
Old Dec 14, 2010, 8:19 PM   #7
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

OK, I think I have the answer to your problem. You must have the video set to HD. If that's the case, then go to menu/wrench/ and set REC AREA (it has a movie camera icon next to it) to OFF. If it's set to ON, you see what the video will record in HD mode, which I believe is 16:9 aspect ratio (then you see the "shadow" bar on top and bottom.
__________________

Tullio
Tullio is offline   Reply With Quote
Old Dec 14, 2010, 11:31 PM   #8
Senior Member
 
Join Date: Aug 2008
Posts: 2,487
Default

OkiDoki...I see...OP said it was Full Screen in ia Mode

Last edited by LTZ470; Dec 14, 2010 at 11:37 PM.
LTZ470 is offline   Reply With Quote
Old Dec 15, 2010, 8:03 AM   #9
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default

Problem solved!!! I must have set the recording area to on and didn't notice the difference until a few nights ago. The shadows have disappeared when I set it to off. Thanks so much for your help!!!
philly8654 is offline   Reply With Quote
Old Dec 15, 2010, 4:18 PM   #10
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Yes, I tried that too. However, if you use any movie recording mode other than HD, the shadow bars won't appear, only for HD.
__________________

Tullio
Tullio is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:28 PM.