Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 19, 2010, 10:27 AM   #1
LEK
Senior Member
 
Join Date: Apr 2010
Posts: 112
Default problems with ZS3 video playback and burning

Hello. I am trying out the video function on my ZS3 and encountering problems. I can see and playback the video on the camera. I can download it to Photofun and see it using that software. But I cannot copy it successfully to my computer in a jpeg file so that I can send it to someone else, I keep getting error messages that the computer can't read that file. And when I try to burn it onto a DVD using Photofun, the DVD looks like it is burning but spontaeously ejects the DVD about 90% through the process. I don't know much about using the DVD features on my laptop, so I don't know if this is a Vista problem, a software problem, etc. When I try to follow the instructions in the manual it doesn't work. Help, I've spent some hours on this and it's driving me crazy.

Last edited by LEK; Dec 19, 2010 at 2:23 PM.
LEK is offline   Reply With Quote
Sponsored Links
Old Dec 19, 2010, 11:54 AM   #2
LEK
Senior Member
 
Join Date: Apr 2010
Posts: 112
Default zs3 video problems

Okay, I was able to burn a dvd using the avchd format, and i can play it on my computer using the photofun software, but it will not play on my dvd player and will not play using windows without the photofun software, it doesn't even read the disk. This is so frustrating, I can't share the video with anyone, it's locked into the photofun and my computer, what good is that?
LEK is offline   Reply With Quote
Old Dec 19, 2010, 12:56 PM   #3
Senior Member
 
Join Date: Jan 2010
Location: Germany
Posts: 132
Default

If you want to get a DVD that can be played on a DVD player - it is not sufficient to just burn your AVCHD clip onto the disc - you need to author the DVD so that it is recognized by the player. Therefore, you have to select the different DVD type in your burning software - data or video DVD.
__________________
Joho

Some of my stuff on vimeo (all shot with an FZ-35):
The tree: www.vimeo.com/11345662
with LC55 macro lens: www.vimeo.com/13884313
Zeeland: www.vimeo.com/14488204
The old mill: www.vimeo.com/14577326
autoHDR: www.vimeo.com/15797552
soccer kids: www.vimeo.com/17208358
christmas lights: www.vimeo.com/17912783

Joho is offline   Reply With Quote
Old Dec 19, 2010, 1:40 PM   #4
LEK
Senior Member
 
Join Date: Apr 2010
Posts: 112
Default

I can burn the DVD using the avchd format and it burns, but when I try to configure the software to burn as a regular DVD, it spontaneously ejects and doesn't complete the burning. I looked on the photfun software manual and it said I have to click initialize first. But I cliicked initialize and it said the disk is not supported. This is a DVD-R disk. I really am at a loss, I am still getting error messages or the software isn't providing the options. How do I update the software, maybe that is the problem. I am using Photofun 4.0 that came with my FZ35, since the Photofun HD that came with my Zs3 required a older quicktime version. That's not the problem, is it? But when I tried to install the photofun software it wanted me to uninstall my newer version of quicktime. But why should I have an older quicktime, won't that create problems on other software? Really don't know what to do at this point.

Last edited by LEK; Dec 19, 2010 at 2:13 PM.
LEK is offline   Reply With Quote
Old Dec 19, 2010, 5:08 PM   #5
LEK
Senior Member
 
Join Date: Apr 2010
Posts: 112
Default

I can't imagine why this should be so hard. Do you use the Photofun 4.0 with your ZS3, or do you use the Photofun HD? I've been using the photofun 4.0 that comes with the FZ35, when I try to download the Photofun HD it says I have to uninstall the most recent quicktime and use an older model, but then won't that cause problems with other software? Where do people go when they have computer or software problems that are beyond them? I don't even know how to begin to get this fixed, I can't even figure out what is wrong. . Can a place like Geeksquad fix this if it's about particular software? Or do I just not use the video function on either camera and give up. I am beyond frustrated at this point.
LEK is offline   Reply With Quote
Old Dec 20, 2010, 12:11 PM   #6
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

What's wrong is that even though AVCHD is an efficient format in terms of space it takes to record HD, it is not a very easy format to be manipulated (I personally hate it and shoot in
VGA just so I don't have to deal with what you are dealing with). I also found out that if your computer is not somewhat new (and fast), you can't really play AVCHD videos smoothly. I blame Panasonic/Sony for the very poor support. They should offer some straight forward method of creating universal DVDs from this format. Why should I have to install 3rd party software to play my videos and worse yet, go through Hell to be able to share them with family and friends? Unless you have limitations on memory card space, I'd suggest you record videos in non-AVCHD. In terms of quality, you won't see the difference.
__________________

Tullio

Last edited by Tullio; Dec 21, 2010 at 4:14 PM.
Tullio is offline   Reply With Quote
Old Dec 21, 2010, 1:00 PM   #7
LEK
Senior Member
 
Join Date: Apr 2010
Posts: 112
Default

Thank you so much for at least confirming that this is a problem others struggle with. I was beginning to feel truly stupid trying to figure this out. I downloaded windows live movie maker this morning as recommended by Panasonic, and windows can now read the videos but they are bad, they don't play smoothly but start and stop and almost look like a series of still pictures strung together. I thought I was just doing it wrong but is this what you get even with the Live Movie Maker? It was a mistake to shoot in AVCHD, I have changed it to MJpeg and already was able to download the new videos and e-mail it with ease. But this first video I did in AVCHD is something I would like to keep and share. Is it just going to look bad no matter what I do? There is a video/photo store that has done a nice job in the past converting VHS to DVD for me, they said they can make a regular DVD off the AVCHD DVD I was able to copy for $20. That's alot for a 10 minute video, but I'd do it if it's the only option, or can I fix this if I keep working on it?
LEK is offline   Reply With Quote
Old Dec 21, 2010, 4:19 PM   #8
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Quote:
Originally Posted by LEK View Post
...and windows can now read the videos but they are bad, they don't play smoothly but start and stop and almost look like a series of still pictures strung together. I thought I was just doing it wrong but is this what you get even with the Live Movie Maker? ...
This is because your computer is not fast enough (I mentioned that on my previous reply...well, that's the symptom!) or your video card is not able to handle it.
__________________

Tullio
Tullio is offline   Reply With Quote
Old Dec 21, 2010, 5:33 PM   #9
LEK
Senior Member
 
Join Date: Apr 2010
Posts: 112
Default

Yes, I bought the laptop in May 2009 so it's not really old but hardly state of the art either, so speed may be an issue. I spoke to Panasonic again, everytime I talk to them they tell me something different. This time I spoke to someone who walked me through a way of converting the AVCHD video into Mjpeg in the computer. None of the other Panasonic people even mentioned that before and I told them all the same story. He swears this will fix the DVD burning problem and the choppy video in Windows. I'm not getting my hopes up because the other 4 people I spoke with all sounded confident too and nothing has helped so far, but it did sound promising. I'll try it tonight and report back on how it went. If this doesn't work I'll probably just get that video store to burn the DVD for me and just shoot in Mjpeg from now on.
LEK is offline   Reply With Quote
Old Dec 21, 2010, 5:59 PM   #10
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

If it works, please post the step-by-step of how to do the conversion as I'm sure many of us will benefit from it. Good luck!
__________________

Tullio
Tullio is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:55 AM.