Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 3, 2011, 3:47 AM   #21
Member
 
Join Date: Jan 2011
Location: Lincolnshire.
Posts: 35
Default

Quote:
Originally Posted by valentino2703 View Post
Thx a lot Katchit & Backyardpermaculture !!


@ Katchit

BTW which cam r u using ?? Such kind of ISO (200-3200/6400) comes in DSLRs.
I'm using FZ 35 & it offers 80-1600 ISO. I can select my desired ISO in various modes of this cam !!!
Hi there, im using my FZ38.
Katchit is offline   Reply With Quote
Old Jan 3, 2011, 4:56 AM   #22
Member
 
valentino2703's Avatar
 
Join Date: Dec 2010
Posts: 76
Default

Quote:
Originally Posted by Katchit View Post
Hi there, im using my FZ38.

Which mode r u using ?? U can only select ISO in manual mode, shutter priority, custom mode & movie mode. Remaining modes have Auto ISO which selects ISO automatically !!!

Last edited by valentino2703; Jan 3, 2011 at 5:12 AM.
valentino2703 is offline   Reply With Quote
Old Jan 3, 2011, 8:17 AM   #23
Member
 
Join Date: Jan 2011
Location: Lincolnshire.
Posts: 35
Default

In Custom Mode - i only seem to be able to set the ISO to -

AUTO, 200, 400, 800, 1600.

Shutter speed from 1 to 1/250.

Is that not correct?

I dont seem to be able to get the ISO to 80 at all.

Thank you.
Katchit is offline   Reply With Quote
Old Jan 3, 2011, 9:32 AM   #24
Member
 
valentino2703's Avatar
 
Join Date: Dec 2010
Posts: 76
Default

Quote:
Originally Posted by Katchit View Post
In Custom Mode - i only seem to be able to set the ISO to -

AUTO, 200, 400, 800, 1600.

Shutter speed from 1 to 1/250.

Is that not correct?

I dont seem to be able to get the ISO to 80 at all.

Thank you.

Its just b'coz that "Intelligent ISO" is "ON" in ur FZ 38.

Put it too "OFF" & u can select ur desired ISO !!!


(Press "Menu/SET" button & u can find "INTELLIGENT ISO". )

Last edited by valentino2703; Jan 3, 2011 at 9:41 AM.
valentino2703 is offline   Reply With Quote
Old Jan 3, 2011, 10:39 AM   #25
Member
 
Join Date: Jan 2011
Location: Lincolnshire.
Posts: 35
Default

Quote:
Originally Posted by valentino2703 View Post
Its just b'coz that "Intelligent ISO" is "ON" in ur FZ 38.

Put it too "OFF" & u can select ur desired ISO !!!


(Press "Menu/SET" button & u can find "INTELLIGENT ISO". )
Thank you!

That worked!
Katchit is offline   Reply With Quote
Old Jan 3, 2011, 5:10 PM   #26
csa
Senior Member
 
csa's Avatar
 
Join Date: Dec 2010
Location: Montana
Posts: 1,539
Default

Extremely beautiful shots! I love the first one with the fireworks; although there isn't one there that I didn't love!

It's so nice that you gave the settings with each photo; this gives us starting out with these cameras a base to work from! Thank you!
csa is offline   Reply With Quote
Old Jan 3, 2011, 11:32 PM   #27
Member
 
valentino2703's Avatar
 
Join Date: Dec 2010
Posts: 76
Default

Quote:
Originally Posted by Katchit View Post
Thank you!

That worked!
Welcome Katchit !!!


Quote:
Originally Posted by csa View Post
Extremely beautiful shots! I love the first one with the fireworks; although there isn't one there that I didn't love!

It's so nice that you gave the settings with each photo; this gives us starting out with these cameras a base to work from! Thank you!

Thx a lot CSA !!! BTW this cam is a magician !! Gives awesome output if u r using proper settings for each type of photgraphy (like macro, landscape, portrait etc)
valentino2703 is offline   Reply With Quote
Old Jan 4, 2011, 12:39 AM   #28
Member
 
valentino2703's Avatar
 
Join Date: Dec 2010
Posts: 76
Default

First 2 pics r HDR (High Dynamic Range). Created with 3 diff exposures(-2, 0, +2) & then merge all 3 pics to create HDR !!

(1) Aperture - 5 ; Shutter Speed - 1/800 ; ISO - 80



(2) Aperture - 4 ; Shutter Speed - 1/400 ; ISO - 400



(3) This pic is a panorama - stitched of 3 shots.
Aperture - 4 ; Shutter Speed - 1/640 ; ISO - 80



valentino2703 is offline   Reply With Quote
Old Jan 4, 2011, 12:50 AM   #29
Member
 
valentino2703's Avatar
 
Join Date: Dec 2010
Posts: 76
Default

(1) Aperture - 3.6 ; Shutter Speed - 1/40 ; ISO - 200 ; Focal Length - 23 mm



(2) Aperture - 4.4 ; Shutter Speed - 1/400 ; ISO - 80 ; Focal Length - 86.4 mm



(3) Aperture - 4 ; Shutter Speed - 1/125 ; ISO - 400 ; Focal Length - 4.8 mm





valentino2703 is offline   Reply With Quote
Old Jan 4, 2011, 1:03 AM   #30
Member
 
valentino2703's Avatar
 
Join Date: Dec 2010
Posts: 76
Default

[b][i]First 2 pics r captured by Sony H10. I'm sharing it as its my fav n captured these pics in my earlier days of photography !! I hope its not against of any rule of this forum.

(1) Aperture - 8 ; Shutter Speed - 1/2000 ; ISO - 125 ; Focal Length - 8.3 mm




(2) Aperture - 4.0 ; Shutter Speed - 1/400 ; ISO - 125 ; Focal Length - 15.2 mm



(3) Aperture - 6.3 ; Shutter Speed - 1/1300 ; ISO - 400 ; Focal Length - 86.1 mm

valentino2703 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:58 AM.