Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 20, 2011, 8:54 PM   #1
Junior Member
 
Join Date: Jan 2011
Location: Madison, Wi.
Posts: 3
Default Different colors?

Just got my FZ40 and I'm running around the house, taking pictures and learning how to use this incredible camera. These two pictures were taken on IA, and P. Same focal length, flash, etc. The true color is purple. Can someone tell me why the color is so different?

Thanks,
Kathy
Attached Images
  
madisonkathy is offline   Reply With Quote
Sponsored Links
Old Jan 20, 2011, 9:08 PM   #2
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

kathy-

Welcome to the Panasonic Forum. We're pleased that you dropped by. The colors are different because the "IA" mode is something akin to a Scene Mode. Therefore, the WB, the greatest determinator of image color is fixed by the mode.

In contrast the "P" Mode uses a slightly different WB palate setting contained in the WB pre-sets. Congratulations on your new FZ40. It is a very good camera, and we have many FZ40 shooters on the Forum.

So make yourself comfortable and enjoy the Forum.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Jan 20, 2011, 9:34 PM   #3
Junior Member
 
Join Date: Jan 2011
Location: Madison, Wi.
Posts: 3
Default

Ah. Thanks so much, Sarah. I'm really enjoying learning to use this camera, and what a great place to help me!
madisonkathy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:35 AM.