Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old May 20, 2011, 6:56 PM   #1
Senior Member
 
Join Date: Jan 2011
Location: MI's Thumb
Posts: 106
Default Any way to keep Photo Fun Studio from loading when Windows loads?

I installed the Photo Fun Studio software that came with my FZ35 a while back. I haven't really used it much, but wanted it in case I do need it. One thing that is really annoying is having it load with Windows (XP with SP3). I've tried looking over the program, and cannot find anything to disable it from loading when Windows loads. I've noticed it slows down my computer when Windows is loading. Right-clicking the icon in the system tray doesn't give any useful options, either. Is there a way to keep this program from loading when Windows does? There is no need whatsoever for it to do so. I'm getting to the point I may uninstall it if I can't stop it from loading when Windows does.
JayC_783 is offline   Reply With Quote
Sponsored Links
Old May 20, 2011, 9:05 PM   #2
Senior Member
 
Join Date: May 2011
Posts: 182
Default

Quote:
Originally Posted by JayC_783 View Post
I installed the Photo Fun Studio software that came with my FZ35 a while back. I haven't really used it much, but wanted it in case I do need it. One thing that is really annoying is having it load with Windows (XP with SP3). I've tried looking over the program, and cannot find anything to disable it from loading when Windows loads. I've noticed it slows down my computer when Windows is loading. Right-clicking the icon in the system tray doesn't give any useful options, either. Is there a way to keep this program from loading when Windows does? There is no need whatsoever for it to do so. I'm getting to the point I may uninstall it if I can't stop it from loading when Windows does.
Found it in two seconds
Click tools(when you have Photofun loaded), then click on settings. In settings there is a bunch settings that should come up. Go down to general setting (second one from the top) on the left hand side. On the right it should have a list of settings towards the bottom it has Automatic Start. Unclick it, then click apply. It should now not automatically start when you copy your pictures to your pc.
beli is offline   Reply With Quote
Old May 20, 2011, 9:14 PM   #3
Senior Member
 
Join Date: Jan 2011
Location: MI's Thumb
Posts: 106
Default

Quote:
Originally Posted by beli View Post
Found it in two seconds
Click tools(when you have Photofun loaded), then click on settings. In settings there is a bunch settings that should come up. Go down to general setting (second one from the top) on the left hand side. On the right it should have a list of settings towards the bottom it has Automatic Start. Unclick it, then click apply. It should now not automatically start when you copy your pictures to your pc.
Thanks for the reply, but I do have that unchecked. The issue is not Photo Fun Studio automatically starting when I connect the camera to my computer. I use a card reader so that's a mute point anyway. I'm looking to stop PFS from loading when the computer starts.
JayC_783 is offline   Reply With Quote
Old May 21, 2011, 6:39 AM   #4
Senior Member
 
Join Date: May 2011
Posts: 182
Default

Quote:
Originally Posted by JayC_783 View Post
Thanks for the reply, but I do have that unchecked. The issue is not Photo Fun Studio automatically starting when I connect the camera to my computer. I use a card reader so that's a mute point anyway. I'm looking to stop PFS from loading when the computer starts.
Have you tried this? I had to look it up it's been a while since I've been on Xp.

http://superuser.com/questions/13150...oot-on-windows

This always worked for me when I didn't want a program to load when the computer restarted.
beli is offline   Reply With Quote
Old May 21, 2011, 7:51 AM   #5
Senior Member
 
Clint501's Avatar
 
Join Date: Feb 2010
Location: Suwanee, Ga
Posts: 2,511
Default

Try Glary Utilities - http://www.glaryutilities.com/

It's a great freeware program and it has a "Startup Manager" as one of it's modules.
I use it quite often.
__________________





Have Fun - Be Nice - Don't Break Anything
Clint501 is offline   Reply With Quote
Old May 21, 2011, 8:50 AM   #6
Senior Member
 
Chris0383's Avatar
 
Join Date: Mar 2010
Location: Southern Connecticut
Posts: 254
Default

In windows, click Start-Run and type msconfig.

Under the Startup Tab programs that automatically start should be listed there. Uncheck it.

Also the freeware program CCLeaner has a tools that disables start up programs.
Chris0383 is offline   Reply With Quote
Old May 22, 2011, 9:22 AM   #7
Senior Member
 
Join Date: Jan 2011
Location: MI's Thumb
Posts: 106
Default

Thanks for the help, guys! I'll mess around, and see if I can get it to stop loading.
JayC_783 is offline   Reply With Quote
Old May 23, 2011, 10:28 AM   #8
Senior Member
 
rpmarques's Avatar
 
Join Date: Mar 2011
Location: Braga // Portugal
Posts: 371
Default

Go to your start menuğAll programs and remove it from the Startup folder
__________________
Sony SLT A55V + Sony 16-105mm + Minolta 35-70mm + Minolta 100-200mm
Panasonic Lumix DMC FZ40 (given to my father)

Greetings
Rui Marques
rpmarques is offline   Reply With Quote
Old May 23, 2011, 11:13 AM   #9
Senior Member
 
Join Date: Jan 2011
Location: MI's Thumb
Posts: 106
Default

I completely forgot about the Startup folder. Thanks for the suggestion! I had cleared that out before, but forgot to check it this time.
JayC_783 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:59 AM.