Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Aug 3, 2011, 1:34 PM   #1
Senior Member
 
Join Date: Apr 2011
Location: India
Posts: 273
Default Unable to upload photos to the site.

Hi all,

I have been trying in vain to upload some of my pics to Steve's site.
Never been successful.

Any suggestions?

Thanks in advance

Wanaclick
wanaclick is offline   Reply With Quote
Sponsored Links
Old Aug 3, 2011, 2:13 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Do you mean including them in a post by using the paperclip icon you'll see when typing a new post?

If so, are you browsing your hard drive and clicking on the photo you want to attach, then clicking on the Upload Button?

That's the way you attach images to posts.

If that's not working, then your image size is probably too large. Note that you'll see the maximum allowed sizes shown on the attachment screen when you use that feature. Images should be no larger than 1024 pixels on the longest side, with a file size that's no larger than 253KB.

If you exceed those sizes, the forums software will still attempt to let you attach them by resizing and recompressing the images (which will degrade image quality). But, if they're too large, sometimes that process fails.

So, it's a good idea to downsize them using an editor so that they are within the maximum sizes allowed here before you try to attach them to a post.
JimC is offline   Reply With Quote
Old Aug 3, 2011, 2:14 PM   #3
Senior Member
 
JeannieBug's Avatar
 
Join Date: Jul 2011
Location: Oregon, USA
Posts: 650
Default

I always use a web hosting site (flickr). Make sure that the photo is set to allow for public viewing. Go into the photo - view all sizes and click on the one you want to show up - right click the picture and select "copy image location". Then, in the post you want to put your picture into, click on the "insert image" button (the one with the landscape icon). A dialog box will appear with a place to put your URL. Delete the existing http:// that is in the box. Right click in the box where the http was, and select "paste". This should paste the URL of your image into the box. Hit ok and it should pop your image into the post. The view all sizes step is crucial. If you don't drill down to that area, your image will not show up.
JeannieBug is offline   Reply With Quote
Old Aug 4, 2011, 10:46 AM   #4
Senior Member
 
Join Date: Apr 2011
Location: India
Posts: 273
Default

Hi,

thanks JimC and JeannieBug.I will do just what you suggest.

Wanaclick
wanaclick is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:59 PM.