Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 20, 2012, 11:05 AM   #1
Junior Member
 
Join Date: Jan 2012
Posts: 14
Default FZ150 - Video Playback In The Camera?

Hi folks,

Can anyone tell me how I can watch viseos that I have taken, in the camera.

Just can't seem to work it out - can view images but not videos?

Thanks very much
HampshireIan is offline   Reply With Quote
Sponsored Links
Old Jan 20, 2012, 11:20 AM   #2
Senior Member
 
FITCIP's Avatar
 
Join Date: Jan 2012
Location: kent, england
Posts: 831
Default

hi Ian,
if its the same as on my fz 100 (likely) when in playback mode for viewing images, press menu, that should bring up "playback mode". scroll down to "mode play" and press menu/set again to enter the next selection. then scroll down to "AVCHD". select that, then your camera should search your memory card only for the video files to play back. hope this is of use to you Ian.

all the best
john
__________________
fz100 user
FITCIP is offline   Reply With Quote
Old Jan 20, 2012, 11:21 AM   #3
Senior Member
 
FITCIP's Avatar
 
Join Date: Jan 2012
Location: kent, england
Posts: 831
Default

one other thing, when finished, dont forget to follow the same route and select "normal mode" to get back to how it was before, so you can view your pictures too.
__________________
fz100 user
FITCIP is offline   Reply With Quote
Old Jan 20, 2012, 11:22 AM   #4
Junior Member
 
Join Date: Nov 2011
Posts: 21
Default

Its nice to be able to give advise for a change.switch on the camera then press the marked green button next to the display button you are then on playback,the camera will only play one clip at a time,so after watching one you press right or left beside the menu button to show hich clip you want but will the FZ 150 play more than 1 file at a time.

Edit too slow posting sorry

Last edited by chrishull3; Jan 20, 2012 at 11:29 AM.
chrishull3 is offline   Reply With Quote
Old Jan 20, 2012, 11:27 AM   #5
Junior Member
 
Join Date: Jan 2012
Posts: 14
Default

Thnks for the reply John.

Still not quite there - I have my video setting to record in mp4 as it's easy to watch them on my pc without having to try and find a way of converting them.

When I go into "mode play", i do come to "video only" and briefly in the left hand corner of the screen, it flashes up as "MODE PLAY" in green and then goes away. I cannot find anything else to click to actually play anything.
HampshireIan is offline   Reply With Quote
Old Jan 20, 2012, 11:33 AM   #6
Junior Member
 
Join Date: Jan 2012
Posts: 14
Default

Cracked it folks!!!

In playback mode at to start the video off, I have to push up on the menu centre wheel.

Cheers all for your help
HampshireIan is offline   Reply With Quote
Old Jan 20, 2012, 11:49 AM   #7
Junior Member
 
Join Date: Nov 2011
Posts: 21
Default

Yes ive learned as well just go to slide show to play continual files i didnt think you could as i cant get my GH2 to play continual files.
chrishull3 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:36 PM.