Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Aug 31, 2013, 5:51 AM   #1
Senior Member
 
Join Date: Aug 2012
Posts: 141
Default Flash not working (FZ200)

anyone have any ideas why my flash doesn't fire? Set it to auto and forced flash, tried iA and A modes, the screen just shows the crossed-out flash symbol.

TIA
killerwolf is offline   Reply With Quote
Sponsored Links
Old Aug 31, 2013, 6:41 AM   #2
Senior Member
 
jachol's Avatar
 
Join Date: Aug 2006
Location: NW. England
Posts: 1,201
Default

Quote:
Originally Posted by killerwolf View Post
anyone have any ideas why my flash doesn't fire? Set it to auto and forced flash, tried iA and A modes, the screen just shows the crossed-out flash symbol.

TIA
Hi,
I'm not familiar with that model, only idea that comes to mind is that most cameras have a "Reset to Factory condition" somewhere in the setup menus.

Hope that is some help. ... Jack.
jachol is offline   Reply With Quote
Old Aug 31, 2013, 8:46 AM   #3
Senior Member
 
Raghu's Avatar
 
Join Date: Nov 2004
Location: Ambattur, near Chennai, India
Posts: 3,656
Default

Quote:
Originally Posted by killerwolf View Post
the screen just shows the crossed-out flash symbol.TIA
See if you have set shutter release to burst mode, and if so, flash will not fire. Cancel burst mode.
Raghu is offline   Reply With Quote
Old Aug 31, 2013, 11:11 AM   #4
Senior Member
 
Join Date: Aug 2012
Posts: 141
Default

Quote:
Originally Posted by Raghu View Post
See if you have set shutter release to burst mode, and if so, flash will not fire. Cancel burst mode.
that was it! many thanks Raghu :-)
killerwolf is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:07 AM.