Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Feb 26, 2004, 10:47 PM   #1
Junior Member
 
Join Date: Feb 2004
Posts: 9
Default USB not found with DMC-FZ10; eMachines T2692

I have a brand new DMC-FZ10, and my eMachines T2692 running Windows XP does not find the camera. I have verified that it is in PTP mode. I have also done all possible Windows updates.

Furthermore, my Nikon CoolPix camera is suceessfully found on my eMachines PC.

Likewise, my Evo laptop running Windows XP successfully finds the FZ10.

So, a bit of a mystery.

TIA,
Erik Neu
Erik Neu is offline   Reply With Quote
Sponsored Links
Old Feb 26, 2004, 11:05 PM   #2
Junior Member
 
Join Date: Feb 2004
Posts: 9
Default Cancel that, solved by installing driver from Device Manager

I'm a fourth-string Windows sysadmin, and it shows . But I finally stumbled my way to Device Manager (Control Panel, Admin Tools, Computer Mgt, Device Manager), and manually forced it to install. Everything fine after that!
Erik Neu is offline   Reply With Quote
Old Mar 8, 2004, 10:46 PM   #3
Junior Member
 
Join Date: Feb 2004
Posts: 4
Default

After wrestling with W98se and USB connectivity for an Agfa, a Sony, and a Kodak; when the FZ10 arrived, I got a memory card reader. All problems solved - and no need to arm-wrestle the cameras to get them to play well together
BigOldDawg is offline   Reply With Quote
Old Mar 9, 2004, 10:36 AM   #4
Member
 
Join Date: Mar 2004
Posts: 54
Default Re: USB not found with DMC-FZ10; eMachines T2692

Quote:
Originally Posted by Erik Neu
I have a brand new DMC-FZ10, and my eMachines T2692 running Windows XP does not find the camera. I have verified that it is in PTP mode. I have also done all possible Windows updates.

Furthermore, my Nikon CoolPix camera is suceessfully found on my eMachines PC.

Likewise, my Evo laptop running Windows XP successfully finds the FZ10.

So, a bit of a mystery.

TIA,
Erik Neu

Not much of a mystery but more a case of you've not selected the right option for the camera to be recognised. PTP is direct print mode, where you attach the camera directly to a printer that supports this feature.
Go into the camera's menu and select the setup option by pressing right on the 4-way intially. Then press down until you get to the 3rd 'page' where USB is mentioned (these are the last 2 sub menus) and press right. Now select the USB Mass Storage option (Yellow box on the left of the graphic displayed), and then quit out by pressing Menu.
Now, Windows XP should be able to detect it and display it on the DT and Explorer.
That should be it - I can't say 100% as I use a Mac, but even it doesn't recognise the camera's attached if the PTP option is selected.
pjskelti is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:33 PM.