Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jul 6, 2004, 12:35 PM   #11
Junior Member
 
Join Date: May 2004
Posts: 8
Default

Are you perchance talking about the FZ1? It has a two piece hood that to my mind doesn't attach as securely as it might. The petal sunshade has a tendency to come off too easily.
drnihili is offline   Reply With Quote
Old Jul 6, 2004, 3:12 PM   #12
Junior Member
 
Join Date: Jan 2004
Posts: 24
Default

Nope - definitely the FZ-10.
ISProf is offline   Reply With Quote
Old Jul 7, 2004, 12:44 AM   #13
Junior Member
 
Join Date: May 2004
Posts: 8
Default

In that case you have a defective unit. I would ask to have it repaired. Since it's only the sun shade you should be able to simply send it in and have it replaced.
drnihili is offline   Reply With Quote
Old Jul 8, 2004, 1:01 AM   #14
Senior Member
 
Join Date: Jan 2004
Posts: 272
Default

This may be of some interest to those who are considering an aftermarket lens hood. I have three Yoshida's and have had no problems.

http://forums.dpreview.com/forums/re...essage=9456499
Guerito is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:03 AM.