Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jul 23, 2004, 11:51 AM   #1
Member
 
Join Date: Jun 2004
Posts: 33
Default

Was it Blinblue's decision or moderator's ?

Both ways, I don't think that is fair as some of us took some time to describe what we call a bug in the conception of the "EVF exposure simulation" and on how it seemed to be indeed software related... meaning it could be fixed should Panasonic decide to...

Strange...

And NO response by Panasonic Bob on that point either...

David
ddsm is offline   Reply With Quote
Sponsored Links
Old Jul 23, 2004, 11:54 AM   #2
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

That topic was deleted at the request of the original poster.

-Steve


steve is offline   Reply With Quote
Old Jul 23, 2004, 11:59 AM   #3
Member
 
Join Date: Jun 2004
Posts: 33
Default

Ok... Thanks for the feedback Steve, I appreciate...

Can't exactly understand why though... And itkinda makes me feel like some of us wasted our time trying to explain why we were upset...

David
ddsm is offline   Reply With Quote
Old Jul 23, 2004, 12:01 PM   #4
Senior Member
 
Join Date: Oct 2003
Posts: 158
Default

ddsm wrote:
Quote:
Ok... Thanks for the feedback Steve, I appreciate...

Can't exactly understand why though... And it kinda makes me feel like some of us wasted our time trying to explain why we were upset...

David
It was becoming (or soon would become) just ranting and would probably become flaming. And it don't seem all that productive, as I think everyone already knows of our complaints about Panasonic.
blinblue is offline   Reply With Quote
Old Jul 23, 2004, 12:45 PM   #5
Member
 
Join Date: Jun 2004
Posts: 33
Default

Well, everyone except Panasonic it seems... If the software is affected by a bug in it's conception, it must be fixed and Panasonic does not seem to be willing to acknowledge that some issues are indeed software related. The new Venus Engine seems to be some kind of scape goat.

Wellsome of usdo think that the unusable EVF in normal light condition in full manual mode IS indeed software related, and that was a point some of us tried to demonstrate in your post... That seemed productive to me...

Well maybe you're right and it was just blowing in the wind... Panasonic seems deaf to those arguments anyway, and they are the one who have the final word on what's a bug and what isn't... One thing for sure they dont seem to share the same views and interests as their existing customers...

David
ddsm is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:56 AM.