Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jul 31, 2004, 5:50 AM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 3
Default

I recently purchased this camera and took it to work. I was shooting in an office under florescent lighting using the zoom. About half of my shots were out of focus, very blurry. I thought it must be the lighting. The next day I took my old Olympus c2100 which is also an ultra zoom and had no prolems with focusing under the same conditions. I also took some shots with long zoom in the evening with both cameras and got the same results. As long as I am shooting out side with lots of light the fz10 does a very good job. I used program mode for all the shots. Is there something wrong with my camera or is that just the nature of this camera. Any insight would be appreciated.



Sam
slnewton is offline   Reply With Quote
Sponsored Links
Old Jul 31, 2004, 8:31 AM   #2
Senior Member
 
genece's Avatar
 
Join Date: Jun 2003
Posts: 2,111
Default

Some people have stated they had a Fluzi that would not focus under low light conditions. That the green dot would continue to flash as the camera tried to focus.

When the shutter is pressed 1/2 way make sure the dot is on solid and the shot should be in focus. If the green dot will not quit flashing you may have a defective camera.
genece is offline   Reply With Quote
Old Jul 31, 2004, 8:59 AM   #3
Senior Member
 
Join Date: Jul 2004
Posts: 162
Default

slnewton wrote:
Quote:
I recently purchased this camera and took it to work. I was shooting in an office under florescent lighting using the zoom. About half of my shots were out of focus, very blurry. I thought it must be the lighting. The next day I took my old Olympus c2100 which is also an ultra zoom and had no prolems with focusing under the same conditions. I also took some shots with long zoom in the evening with both cameras and got the same results. As long as I am shooting out side with lots of light the fz10 does a very good job. I used program mode for all the shots. Is there something wrong with my camera or is that just the nature of this camera. Any insight would be appreciated.



Sam

Mine will have trouble focusing if I'm zoomed too far in, at least in auto mode. Is this normal, or may I, too, have a defective camera?

It just doesn't like to focus in close-up (8 feet or so, I can test exactly what if needed)shots at extreme zoom ranges (~10x+ range).
tacticalnuke is offline   Reply With Quote
Old Jul 31, 2004, 9:36 AM   #4
Senior Member
 
genece's Avatar
 
Join Date: Jun 2003
Posts: 2,111
Default

I do not have the manual handy but I think at 12X zoom you must be 7.5 ft away. It might be 10 ft. It is in the manual.
genece is offline   Reply With Quote
Old Jul 31, 2004, 10:12 AM   #5
Senior Member
 
Join Date: Jul 2004
Posts: 162
Default

genece wrote:
Quote:
I do not have the manual handy but I think at 12X zoom you must be 7.5 ft away. It might be 10 ft. It is in the manual.

Which is why I should probably read it, thanks for the info.
tacticalnuke is offline   Reply With Quote
Old Jul 31, 2004, 2:37 PM   #6
Junior Member
 
Join Date: Jul 2004
Posts: 3
Default

The camera is indicating it is in focus. I was having problems shooting across the room, maybe 15' to 20' in full zoom. I was shooting co workers for someone who is leaving the department. Most of the shots I used came from my Oly. I think I will probably return the camera. I am sure this is a great camera but I need the zoom to be usable indoors. Thanks for your replies.



Sam
slnewton is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:48 AM.