Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Sep 12, 2004, 8:36 PM   #1
Member
 
Join Date: Jun 2004
Posts: 38
Default

I have a FZ1 with firmware upgrade. I got my camera all out of adjustment so i put it backt to the way it was from the factory. Then i was getting blue pictures. I figured it out it was the white balence. I manuely set it and its working good now . My question do you have to set it each time you turn on the camera or just the one time?



Thanks for the help
quackagator is offline   Reply With Quote
Sponsored Links
Old Sep 12, 2004, 8:57 PM   #2
Senior Member
 
fmoore's Avatar
 
Join Date: Sep 2003
Posts: 2,116
Default

Once you set manual white balancethe mwbwillretain that settinguntil you change it. You can turn the fz1 off and back on or go to another preset wb but when you go back to mwb it will go to the last mwb setting.

Btw, once you upgrade the fz1to firmware v2 you cannot go back to the original fz1 factory version.

Fred
fmoore is offline   Reply With Quote
Old Sep 13, 2004, 8:24 AM   #3
Member
 
Join Date: Jun 2004
Posts: 38
Default

Sorry I ment defult settings
quackagator is offline   Reply With Quote
Old Sep 15, 2004, 12:05 PM   #4
Member
 
Join Date: Jul 2004
Posts: 63
Default

fmoore wrote:
Quote:
Once you set manual white balancethe mwbwillretain that settinguntil you change it. You can turn the fz1 off and back on or go to another preset wb but when you go back to mwb it will go to the last mwb setting.

Btw, once you upgrade the fz1to firmware v2 you cannot go back to the original fz1 factory version.

Fred
Does the FZ1 firmware upgrade give you additional WB adjustments? The literature says "yes", but I just don't see it. The FZ2 manual (finally got it to open!) says that the FZ2 has red and blue adjustments (something about 1500 degrees Kelvin in 300 degree increments, whatever that means), but I don't find that feature on the upgraded FZ1. Can anyone clarify here?
nmastae is offline   Reply With Quote
Old Sep 15, 2004, 2:14 PM   #5
Senior Member
 
fmoore's Avatar
 
Join Date: Sep 2003
Posts: 2,116
Default

With the fz1v2 setto wb other than auto, press the up arrow three times and you will see the red to blue adjustment line. I seldom if ever use it. Glad to hear you were able to open the fz2 manual. See page 60.
fmoore is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:42 PM.