Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Sep 26, 2004, 10:22 AM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

I just bought the FZ20. Find that when moving the camera (move upwards and then downwards with the camera off) got a bit of noise. Some sort of loosen lense or screw sound. Is it normal? Could it be the stabilizer lense sound.
donkuok is offline   Reply With Quote
Sponsored Links
Old Sep 26, 2004, 2:42 PM   #2
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

Mine does the same thing. I would not worry about it. I would say it's an optic that has to float for some reason. Meaning it has to have play in it.

bobc
bobc is offline   Reply With Quote
Old Sep 26, 2004, 9:06 PM   #3
Junior Member
 
Join Date: Sep 2004
Posts: 4
Default

bobc wrote:
Quote:
Mine does the same thing. I would not worry about it. I would say it's an optic that has to float for some reason. Meaning it has to have play in it.

bobc

Thanks for your feedback bobc. I read the toubleshooting section in the manual. It says normal and it's not malfunction. IT's due to internal mechanical movement. :-)
donkuok is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:50 AM.