Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Nov 8, 2004, 7:38 PM   #1
Junior Member
 
Join Date: Oct 2004
Posts: 20
Default

This camera's performce amazed me inside Boston's museum of Fine Arts. No flash photography allowed, so I hand-held the camera and used IS mode 2. Considering the low light inside, I thought they turned out well.
FZ20man is offline   Reply With Quote
Sponsored Links
Old Nov 8, 2004, 7:47 PM   #2
Junior Member
 
Join Date: Oct 2004
Posts: 20
Default

see picture below
FZ20man is offline   Reply With Quote
Old Nov 8, 2004, 7:58 PM   #3
Junior Member
 
Join Date: Oct 2004
Posts: 20
Default

Can you see this picture?
Attached Images
 
FZ20man is offline   Reply With Quote
Old Nov 8, 2004, 8:00 PM   #4
Junior Member
 
Join Date: Oct 2004
Posts: 20
Default

Here's another
Attached Images
 
FZ20man is offline   Reply With Quote
Old Nov 8, 2004, 8:13 PM   #5
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

And who says that image stabilization doesn't work -- great shots!
steve is offline   Reply With Quote
Old Nov 8, 2004, 10:56 PM   #6
Member
 
redparrot53's Avatar
 
Join Date: Sep 2004
Posts: 64
Default

They turned out GREAT!

Nice pics, what did you have the setting on "P" or one of the Scene Modes?

Linda:|
redparrot53 is offline   Reply With Quote
Old Nov 9, 2004, 12:17 AM   #7
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

Great shots.

I love it when people post low light shots. It shows the world what a person and their FZ20 can do.

bobc
bobc is offline   Reply With Quote
Old Nov 9, 2004, 1:09 AM   #8
Senior Member
 
fireworkz's Avatar
 
Join Date: Sep 2004
Posts: 164
Default

redparrot53 wrote:
Quote:
They turned out GREAT!

Nice pics, what did you have the setting on "P" or one of the Scene Modes?

Linda:|
Yup nice.. I tried M mode for low light pics and did well using it.. however the scenemodes do aide efforts..


fireworkz is offline   Reply With Quote
Old Nov 9, 2004, 9:02 AM   #9
Junior Member
 
Join Date: Oct 2004
Posts: 20
Default

I used P mode for all pics and auto white balance. I think the key is to focus lock before depressing the shutter all the way.
FZ20man is offline   Reply With Quote
Old Nov 9, 2004, 1:04 PM   #10
Senior Member
 
genece's Avatar
 
Join Date: Jun 2003
Posts: 2,111
Default

Would you elaborate more on the setting used? I can read that they were ISO 400

and considering that those are amazing.
genece is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:25 AM.