Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 27, 2004, 9:51 PM   #11
Senior Member
 
NickTrop's Avatar
 
Join Date: Sep 2004
Posts: 2,249
Default

genece wrote:
Quote:
Any Idea why I can save the file as J2K but I can not preview it in windows.

No thumbnail and no preview in picture and fax viewer

Not much good to me with no thumbnail.
Solution... IrfanView. Supports jpeg2000 (when you install the free plug-ins). In fact, this thing supports everything. This is an excellnet piece of software... and it's totally free. I just booted ACDSee (most overrated piece of software, perhaps ever) for this (which is free and I actually like better than ACDSee).

Has thumbnails and previews. But you must download and install plug-in pack. Now I know why people rave about this software.

http://www.irfanview.com/

NickTrop is offline   Reply With Quote
Old Dec 27, 2004, 11:11 PM   #12
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

Thanks Nick.

bobc
bobc is offline   Reply With Quote
Old Dec 28, 2004, 9:41 AM   #13
Senior Member
 
greenbaron's Avatar
 
Join Date: Dec 2004
Location: the Netherlands
Posts: 742
Default

Thanks a lot for sharing Nick
greenbaron is offline   Reply With Quote
Old Dec 28, 2004, 12:27 PM   #14
Junior Member
 
Join Date: Dec 2004
Posts: 10
Default

Hi Nick,

Perhaps you can help me in a technical problem with the installation of the JPEG2K. I downloaded the file and installed it from the PS-CS folder. But PS does not recognize the new plugin. Any idea how to overcome this? Ilooked at the site of the SW but there is no relevant help I could find there.

Many thanks!

Uri
uhurvitz is offline   Reply With Quote
Old Dec 28, 2004, 12:35 PM   #15
Senior Member
 
digcamfan's Avatar
 
Join Date: Jul 2002
Posts: 3,422
Default

Thanks, Nick, for a great "heads up"!

Anybody know if Paint Shop Pro 9 supports this new format (J2K and JP2)?

Anybody know if Win XP with SP2 supports it?

Thanks in advance for any answers!
digcamfan is offline   Reply With Quote
Old Dec 28, 2004, 1:39 PM   #16
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

PSP9 and PSP8 both support it. I don't know about XPsp2.
nooner is offline   Reply With Quote
Old Dec 28, 2004, 9:11 PM   #17
Senior Member
 
NickTrop's Avatar
 
Join Date: Sep 2004
Posts: 2,249
Default

uhurvitz wrote:
Quote:
Hi *Nick,

Perhaps you can help me in a technical problem with the installation of the JPEG2K. I downloaded the file and installed it from the PS-CS folder. But PS does not recognize the new plugin. Any idea how to overcome this? Ilooked at the site of the SW but there is no relevant help I could find there.

Many thanks!

Uri
Hi... geez, I have no idea why it's misbehaving. I don't recall installing it into the plug-in folder, though. Seemed like it installed more like a software program through an installer. Here is an e-mail for the company. I had a question, and they replied within 48 hours. Not bad for a free package. Perhaps you can delete the plug in and try again? Or, (laughing) "reboot"? (...sorry) Or try shooting these guys an e-mail. [email protected]

Wish I could be of greater help.
NickTrop is offline   Reply With Quote
Old Dec 28, 2004, 9:53 PM   #18
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

Open up Photoshop in windows explorer and look in the plugin folder. If you see the LEADJ2K folder it should work.
nooner is offline   Reply With Quote
Old Dec 28, 2004, 10:02 PM   #19
Junior Member
 
Join Date: Nov 2004
Posts: 26
Default

Xp SP 2 does not support it.
franckler is offline   Reply With Quote
Old Dec 29, 2004, 12:17 AM   #20
Junior Member
 
Join Date: Dec 2004
Posts: 10
Default

Hi guys -- I found the reason for the 'misbehavior' of the program. It was installing itself on the previous version of PS(6) tjat I did not delete from my HD. I found ithere, copied the files to PS-CS and it works very well!



I feel that what is most notable though is the way the solution was found..

As it often happens. I was stuck with this problem. After a while, my motivation to keep on trying obviously went way down and I was ready to give up on the option that Nick had opened here. The responses I got from theforumsimply gave me more energy!

Thanks to Nick and nooner here -- Uri


uhurvitz is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:17 PM.