Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Nov 24, 2004, 11:47 PM   #1
Senior Member
 
Moncho's Avatar
 
Join Date: Sep 2004
Posts: 104
Default

I was taking a few shots of birds, and when I touch for A-focus, the image of EVF get freezed!! and the rest of the machine to! even the power off!!

for a few minutes my heart stops... then I take the battery out and put it again,and there was my babie again! just like nothing happened

Whats that? Have somebodylived the same ? I´m terrified I´live far away in Argentina, and no circuit city or Panas stores round here! I feel like in "Isle of Malta"if you know What I mean...

Pleese I don´t want to leave again that, I hope its a normal malfunction, I never got a diferent Digicam

thanks,

Moncho

Moncho is offline   Reply With Quote
Sponsored Links
Old Nov 24, 2004, 11:55 PM   #2
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

Could it be possible that the power save initialized at the same time you where ready to take the shot. It initializes in 2 minutes by default.

I have never had mine freeze like that... Just trying to think of a reason for why it could happen.

bobc
bobc is offline   Reply With Quote
Old Nov 25, 2004, 12:10 AM   #3
Senior Member
 
Moncho's Avatar
 
Join Date: Sep 2004
Posts: 104
Default

Thanks Bob,I thinkIknow what you meen Bob, but no. it freezes completly, the image was still dere, but nothing functions any more, even the shut-off button!!

I hope don´t happen again!!

M
Moncho is offline   Reply With Quote
Old Nov 25, 2004, 12:17 AM   #4
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

Did you have it set to 3 area focus. The screen freezes in that mode. It's on page 72 in the manual. It freezes until the camera focuses, but maybe it just got stuck for some reason.

If you had it in that mode I mean...

bobc
bobc is offline   Reply With Quote
Old Nov 25, 2004, 12:21 AM   #5
Senior Member
 
Moncho's Avatar
 
Join Date: Sep 2004
Posts: 104
Default

Nop, just spot focus like always...
Moncho is offline   Reply With Quote
Old Nov 25, 2004, 12:44 AM   #6
Junior Member
 
Join Date: Feb 2004
Posts: 29
Default

Hello Moncho,

This happened to me too when I had the FZ10. The camera would seize up and I couldn't even turn the camera off. I too would have to take out the battery and once I put it back in it was as if the camera "re-set" itself and everything was ok. I thought it was a problem with the processor but a friend believed it was an issue dealing with the way the Secure Digital card manages memory and gave me this link to read ---

http://www.nyip.com/tips/flashcards0604.php

If so, this is something that will occur from time to time and can't be helped. Just hope it doesn't happen during your once-in-a-lifetime photo shot...

Best Wishes,

Steve

http://trailhiker.smugmug.com
sdwsp is offline   Reply With Quote
Old Nov 25, 2004, 12:45 AM   #7
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

I don't know what it could be. Looked through the trouble shooting section of the manual and could not find anything.

You should contact Panasonic about this.

bobc
bobc is offline   Reply With Quote
Old Nov 25, 2004, 12:50 AM   #8
Senior Member
 
fz10_user's Avatar
 
Join Date: Jun 2004
Posts: 304
Default

sdwsp wrote:
Quote:
Hello Moncho,

http://www.nyip.com/tips/flashcards0604.php

Steve
Interesting link Steve, thanks for sharing
fz10_user is offline   Reply With Quote
Old Nov 25, 2004, 7:54 PM   #9
Senior Member
 
Moncho's Avatar
 
Join Date: Sep 2004
Posts: 104
Default

Thank you very much Steve!!:-):-)

And nice Photos in your Gallery to!!

Best,

Moncho
Moncho is offline   Reply With Quote
Old Nov 25, 2004, 8:06 PM   #10
Senior Member
 
jazzmaster221's Avatar
 
Join Date: Aug 2004
Posts: 538
Default

i droped my fz on the floor.....knock knock on wood..and it still works... whew...what a delicate instrument.....i'm like hold it like a newborn baby...
jazzmaster221 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:14 PM.