Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 9, 2004, 6:40 PM   #31
eal
Member
 
Join Date: May 2004
Posts: 45
Default

Well I'm not sure yet. I had read either on here or dpreview that panasonic can tell if you went into the service mode, and it possibly voids the warrenty,I'm still at work, so I guess I'll find out soon...I hope it still works. I've taken pics with it since then, just not d/l them to the computer, but I never got the yellowexclamation point,so I'm hopeful... I don't need a $600 electronics project.

eal
eal is offline   Reply With Quote
Old Dec 9, 2004, 7:00 PM   #32
Member
 
Join Date: Aug 2004
Posts: 32
Default

Hi all!

My problem was solved. The impressionistic look wasn't my camera's fault - it was a fault the computer that I used (and I don't know 'bout the fault...). At home it looks like working fine. All pictures I takehas got high resolution. You can test your camera: take some shots with high complexity targets: lots of hair, fur or something like that. If it looks detailed - you can't go wrong, hopefully.(Of corse watch out for the focus, it can really missleading the judge...)

So I won't go to service... But I formatted the faulty computer's hard drive (My boss will surprising in the morning, I think - brand new system on it now.)
KTTech is offline   Reply With Quote
Old Dec 9, 2004, 7:41 PM   #33
eal
Member
 
Join Date: May 2004
Posts: 45
Default

I'm going to have to wait until tomorrow to take some shots during the day, my apt is too much like a cave to really get a good picture....but I'm starting to think that there may be something wrong, on the bright side, I've actually never taken a picture with my camera at night in my apt so I can't say for sure, and I've probably only used the flash maybe one for twice before..looks like I might be heading to CC to see about that service agreement...

Mental note:
Service modes are the dark side to the user..

eal
eal is offline   Reply With Quote
Old Dec 10, 2004, 1:17 AM   #34
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

Mine seems ok.

bobc
bobc is offline   Reply With Quote
Old Dec 10, 2004, 9:44 AM   #35
eal
Member
 
Join Date: May 2004
Posts: 45
Default

I'm an idiot, I forgot that my gf left her fz20 at my apt. After doing a direct comparison, I can see that mine is fine. I was a little concerned last night, but since her's has never been into servic mode I feel safe that I didn't screw up mine.

good luck to everyone else.

eal
eal is offline   Reply With Quote
Old Dec 16, 2004, 5:01 PM   #36
Junior Member
 
Join Date: Oct 2004
Posts: 13
Default

My FZ20 version's :

VER 1.0A : 0000
FZ20 : 008A
08.0321:23

How to know what are the difference with 1.0C ?
Golfy is offline   Reply With Quote
Old May 11, 2005, 8:49 PM   #37
Junior Member
 
Join Date: May 2005
Posts: 2
Default

I am accidently go to service mode, it show a message every i turn on the camera,

"SERVICE MODE

EVF

A0 A1 A2

STOP: DELETE "

and it didn't work i press every botton, how can i return to the normal mode

turbo_o is offline   Reply With Quote
Old May 11, 2005, 11:31 PM   #38
Senior Member
 
DynamoHum's Avatar
 
Join Date: Feb 2005
Posts: 173
Default

Panasonic service time
DynamoHum is offline   Reply With Quote
Old May 12, 2005, 12:23 AM   #39
Junior Member
 
Join Date: May 2005
Posts: 2
Default

Can anybody help me solve these problem:sad:
turbo_o is offline   Reply With Quote
Old May 12, 2005, 2:53 AM   #40
Senior Member
 
jsiladi's Avatar
 
Join Date: Jan 2005
Posts: 587
Default

You might try sending the original poster a private message..

Jeff
:?
jsiladi is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:21 PM.