Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 6, 2004, 6:20 PM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 5
Default

I have recently purchased a DMC-FZ20 and also bought a Sandisk Ultra II 1GB SD card.

Whilst the included 16 MB SD card works fine, the Sandisk Ultra has intermittent problems.

In short, it appears that the first 3 images are black, which in turn makes the card unreadable via a PC card reader or via the USB cable (says 'corrupted or unreadable').

Sometimes you can view the images on camera (but again first 3 black) & sometimes you can't. I have already sent the card back once for replacement and now it is happening with the new card. Both were formatted in-camera first.

Is there any reason why the sandisk Ultra card should be incompatible with the FZ20?

Any help much appreciated.
Jed_P is offline   Reply With Quote
Sponsored Links
Old Dec 6, 2004, 7:05 PM   #2
Senior Member
 
Join Date: Oct 2004
Posts: 132
Default

im not sure about your specific problem, but ive heard about alot of problems with sandisk and incompatability in general. they are good cards when they work, but just do a search on google about problems with sandisk and im sure itll come up with at least a few results.
im personally going with an ATP card when i finally get my camera. have heard good reviews and compatability doesnt seem to be a problem with them.
spidamonkey is offline   Reply With Quote
Old Dec 7, 2004, 12:40 AM   #3
Junior Member
 
Join Date: May 2004
Posts: 17
Default

I bought the Sandisk Ultra II 512 card. No problems so far with my FZ20. and the speed, at least compared to my old oly 2020 is quite good.
mslan is offline   Reply With Quote
Old Dec 7, 2004, 6:07 AM   #4
Member
 
Join Date: Oct 2004
Posts: 84
Default

have you tried to delete the items that keep on appearing black?
jesuswon is offline   Reply With Quote
Old Dec 7, 2004, 6:24 AM   #5
Senior Member
 
Nancy Gabby's Avatar
 
Join Date: Oct 2004
Posts: 662
Default

I had a similar problem with a Panasonic 256 card (which I got at Walmart-so maybe the problem lies there). I would take the pictures, then on playback the screen would go black. But it downloaded just fine onto my computer. So I didn't bother returning the card. And I have two sandisk extreme 512mb cards and two ultra II 512mb cards (also from sandisk). And they work perfectly. But maybe at the 1 gig level there are problems. Does anyone know if the Sandisk II cards are faster than the Panasonic?
Nancy Gabby is offline   Reply With Quote
Old Dec 7, 2004, 1:52 PM   #6
Senior Member
 
Jake D's Avatar
 
Join Date: Nov 2004
Posts: 205
Default


Jake D is offline   Reply With Quote
Old Dec 7, 2004, 1:56 PM   #7
Senior Member
 
Jake D's Avatar
 
Join Date: Nov 2004
Posts: 205
Default


Jake D is offline   Reply With Quote
Old Dec 9, 2004, 7:01 AM   #8
Junior Member
 
Join Date: Dec 2004
Posts: 5
Default

Hi Guys

thanks for all the input - always helpful to have a suggestion of where to start!

I have contacted Panasonic UK & they say there could well be compatability issues with the Ultra card as they have experienced this in the past.

Also, on the Sandisk site they have a compatability listing and though they don't list the FZ20, they do list the FZ2. Against this they do not list any of the Ultra series as being compatible so my feeling is that incompatability is the problem.

I am now trying to contact the card supplier (PicStop) to see if they will be helpful and exchange the card. I'll keep you posted.

Thanks again for your help

Jed
Jed_P is offline   Reply With Quote
Old Dec 9, 2004, 10:09 AM   #9
Junior Member
 
arrow's Avatar
 
Join Date: Nov 2004
Posts: 19
Default

My experience: I have SanDisk Ultra II, 1GB and the FZ20 appears to work well with it. Howerver it gives corrupted files (jpegs and mov) when read in card reader although files download OK to computer via the USB connection. 256MB Viking and original 16 MB Panasonic card give no problems. I am better off than some of the contributors but can't tell if my problem arises from the card reader or the FZ20.

arrow:?
arrow is offline   Reply With Quote
Old Dec 14, 2004, 2:13 PM   #10
Junior Member
 
arrow's Avatar
 
Join Date: Nov 2004
Posts: 19
Default

arrow wrote:
Quote:
My experience: I have SanDisk Ultra II, 1GB and the FZ20 appears to work well with it. Howerver it gives corrupted files (jpegs and mov) when read in card reader although files download OK to computer via the USB connection. 256MB Viking and original 16 MB Panasonic card give no problems. I am better off than some of the contributors but can't tell if my problem arises from the card reader or the FZ20.

arrow:?
Update on my previous post. I have got a new card reader (TCM) and it reads the SanDisk Ultra II, 1GB memory card with no problems. The FZ20 is not guilty!

Arrow


arrow is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:04 PM.