Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 7, 2004, 8:35 AM   #11
Senior Member
 
Jake D's Avatar
 
Join Date: Nov 2004
Posts: 205
Default


Jake D is offline   Reply With Quote
Old Dec 7, 2004, 8:44 AM   #12
Senior Member
 
NickTrop's Avatar
 
Join Date: Sep 2004
Posts: 2,249
Default

Jake D wrote:
Quote:
Maybe I'm color blind too nick. ^_^
Off topic but I'm bad. I tested and have both forms, which is rare. My dad got a '70 Impala, new and I was like 5 when he got the car. He held on to it (he was an aircraft mechanic, worked on fighters, started on cars...) and gave it to me when I was 16 and got my license. I drove my friends to H.S. and was known for picking them up at 7:53 a.m. and making it to school by 8:00, so they started calling it "the mean green machine". We had this car for 10+ years, and I always thought it was brown!
NickTrop is offline   Reply With Quote
Old Dec 7, 2004, 10:13 AM   #13
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Actually, the Olympus colors are too warm to my eyes. Part of it is probably due to exposure settings and the impact of incadescent lighting. You used a faster shutter speed withthe Panasonic, with a smaller aperture.

Your Panasonic Image was taken at 1/15 second, f/3.7, and your Olympus photo was taken at 1/10 second at f/3.2.

Even though there is a slight difference in ISO speed, you're usingdifferent exposure setting with the Olympus image (shutter speed that's 50% slower, with an aperture that'smore than20% brighter).

So, ambient light will impact the exposure more with the Olympus settings (hence a warmer photo fromthe incadescent lighting).

The Olympus may also be metering the scene differently for flash burst length (it's exposed a bit brighter). Although, if the flash burst length was identical, then the flash would be contributing more to the Olympus image, since it was using a brighter aperture. Shutter speed won't impact the amount of exposure from flash, but aperture will.

If you want less of a color cast from ambient lighting, stop down your aperture (higher f/stop value) or use faster shutter speeds.

If you want more exposure from ambient lighting, open up your aperture more (smaller f/stop values), or use slower shutter speeds. This will also allow better background exposure (since the ambient light will contribute more). But, you'll get more of a color cast from other lighting sources.

But, if you go tooslow with the shutter speed using flash, then you risk getting some motion blur from the ambient lighting exposure.



JimC is offline   Reply With Quote
Old Dec 7, 2004, 10:36 AM   #14
Senior Member
 
NickTrop's Avatar
 
Join Date: Sep 2004
Posts: 2,249
Default

JimC -
I know you have a lot of ground to cover; I wish you would post here more often. I learn so much from your posts, I saved links to some of the threads you post, like this one. Thank you!
NickTrop is offline   Reply With Quote
Old Dec 7, 2004, 2:14 PM   #15
Senior Member
 
Jake D's Avatar
 
Join Date: Nov 2004
Posts: 205
Default


Jake D is offline   Reply With Quote
Old Dec 7, 2004, 4:29 PM   #16
Senior Member
 
NickTrop's Avatar
 
Join Date: Sep 2004
Posts: 2,249
Default

Jake D wrote:
Quote:
Off topic too: I love the 70's impala/caprice, I've had 3 76's. The one I drove in HS was called the blue bomber and the doors were wired shut with coathangers. The trans died on my current one last month so I think it might have seen it's last day. It's probably my last too with "super" crawling up to 2.50/gal. Guess I'll have to grow up and get a real car.
Great cars, didn't appreciate it at the time. The one my dad handed over was meticulously maintained and in pristine condition, he being a top flight mechanic, and "into" cars. Every so often he would "open her up" (to 90 mph or so) so as to "clear the fuel line" :lol: when we were on the road, sending my mom into a panic. 'Course I loved it. Dad, I think those fuel lines need clearn'! Do it again!

But for the price you're paying in gas for that large (terrific) and always thirsty engine in those things, you mi'swell own a benz.

... sorry, Nance... didn't mean to monopolize your thread with car talk. Forgive me. :G
NickTrop is offline   Reply With Quote
Old Dec 7, 2004, 6:49 PM   #17
Member
 
Join Date: Aug 2004
Posts: 32
Default

Hi!

Are you tried the Portrait mode? It tweaks the default color system of the FZ20. It gives more warmer colors, than the normal mode. The skin toneslooks more natural, healthy in this mode...

I've got problems with using flash in mixed lights. If the image wasn't good for me, I tried manual white balance, or, I used color filter in my Sunpak 383 flash, which is matching the outer lights.
KTTech is offline   Reply With Quote
Old Dec 7, 2004, 8:02 PM   #18
Senior Member
 
Rezajune's Avatar
 
Join Date: Apr 2004
Posts: 233
Default

Set the white balance manually, that usually takes care of the problem.
Rezajune is offline   Reply With Quote
Old Dec 7, 2004, 8:10 PM   #19
Senior Member
 
digcamfan's Avatar
 
Join Date: Jul 2002
Posts: 3,422
Default

Hi Nancy,

Sorry, all photos seem excellent to this albeit untrained eye.

On a side note, somehow you have captured a wonderful joie de vivre (francophiles help me on my nonexistent French) expression on the sister of the bride.

Very nice "moment" of shared happiness that you have ably captured...both with the OLY and the FZ.


digcamfan is offline   Reply With Quote
Old Dec 8, 2004, 8:38 AM   #20
Senior Member
 
Nancy Gabby's Avatar
 
Join Date: Oct 2004
Posts: 662
Default

Can you set the white balance manually using a flash???
Nancy Gabby is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:35 PM.