Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Dec 17, 2004, 8:20 PM   #1
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

I have been trying to post some pictures and everytime I send, the pictures just explode into a bunch of code and other crap. I even tried to post some pictures I have posted before with the same result. Anyone else having trouble or is it just MY lucky day? :?:
smac
smac is offline   Reply With Quote
Sponsored Links
Old Dec 17, 2004, 8:23 PM   #2
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

I have run diagnostic software on my computer and it checks out fine. I can put the pictures into Elements and several other programs with out problem.

I am beginning to suspect Steve's is having problems.
God, forbid it's me. :O
smac
smac is offline   Reply With Quote
Old Dec 17, 2004, 8:35 PM   #3
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

Ah, Nuts. It still won't work.
I will try again tomorrow. I have two parties to goto tonight so this will have to wait. See ya'll tomorrow.
smac
smac is offline   Reply With Quote
Old Dec 17, 2004, 8:41 PM   #4
Senior Member
 
Join Date: Nov 2004
Posts: 137
Default

I have same problems :sad::sad:

Basac,
Basac is offline   Reply With Quote
Old Dec 17, 2004, 8:41 PM   #5
Senior Member
 
willow1's Avatar
 
Join Date: Jul 2004
Posts: 2,131
Default

hi smac

its not just you!!!!! its every one...must beglitch....

Willow
willow1 is offline   Reply With Quote
Old Dec 17, 2004, 8:46 PM   #6
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

Take a look at the Views column. There are zeros popping up in posts that have several replies. Weird. Glad it's not just me. I feel sorry for the poor guy I was helping he wanted to post his first picture and couldn;t figure out why he could do it. Now I know. Oh, well. :roll:

TTFN (ta ta for now)
smac
smac is offline   Reply With Quote
Old Dec 17, 2004, 8:58 PM   #7
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

I just sent Steve a PM.

bobc
bobc is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:41 AM.