Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 8, 2005, 12:13 PM   #11
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

And as it hit


Attached Images
 
bobc is offline   Reply With Quote
Old Jan 8, 2005, 1:16 PM   #12
Junior Member
 
Join Date: Dec 2004
Posts: 9
Default



Your shot inspired me to give it a try myself. It took 17 shots before I finally got this one. I like the bright star reflection of the flash in the droplet. The green thing in the droplet is a sponge on the edge of the sink. And yes, I know I need to keep my faucet a bit cleaner!

Attached Images
 
Bill Porter is offline   Reply With Quote
Old Jan 8, 2005, 4:47 PM   #13
Junior Member
 
Join Date: Nov 2004
Posts: 2
Default

tied to do this but with the viewfinder black i could not see the the image and the auto would not focus. what settings and under what environment did you get this to work?
lewg1 is offline   Reply With Quote
Old Jan 8, 2005, 5:47 PM   #14
Junior Member
 
Join Date: Dec 2004
Posts: 9
Default

I checked and the settings were F 8.0, ISO 200, 1/2000 sec. I believe the autofocus assist lamp came on each time I tried the shot. The ambient lighting was pretty dim. I couldn't see much on the LCD screen, just pointed and pulled the trigger. Hope this helps.
Bill Porter is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:27 PM.