Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 7, 2005, 1:18 AM   #1
Junior Member
 
Join Date: Jan 2005
Posts: 6
Default

I've had my FZ-20 now for almost 2weeksand have a question. When I'm reviewing my pictures, and press the delete button, it often times (not always) skips screens when I've only pressed the button once. For example, when I'vepressed the delete button only once, it will go to the first delete screen and quickly go to the second screen (without me having pressed the button a second time).

I've also noticed that once I'm in the delete mode, I can run my finger over the button (without pressing it down) and it will change screens. This seems rather odd to me as I'm sure Panasonic intended to have the user press the button down for each delete mode screen to appear.

Any feedback would be appreciated as I'm uncertain as to whether this is a deffect in my camera.

(Also, while I'm at it, I want to thank all those who participate in this forum as it was highly influential in helping me decide on which camera to choose.)
QBeck is offline   Reply With Quote
Sponsored Links
Old Jan 7, 2005, 10:58 AM   #2
Junior Member
 
Join Date: Jan 2005
Posts: 6
Default

39 views and no feedback? All I'm asking is for other FZ20 owners toreplyto the above message to let me know whether or not their camera has the aboveover-sensitive delete button issue?

I would appreciate some replys so I candetermine if my camera has a problem. Thanks!
QBeck is offline   Reply With Quote
Old Jan 7, 2005, 11:14 AM   #3
Junior Member
 
marksr116's Avatar
 
Join Date: Dec 2004
Posts: 20
Default

It should not delete that quickley. There are three steps to delete a picture.

1. Press the trashcan button

2. the camera asks if you want to delete it, your options are yes or no. If you select yes, scroll to yes.

3. then you have to scroll to the right to delete the picture.

I do not think there is a overide mode that let's you just hit the trashcan button and the pic is deleted.

Good luck, hope this helps.

Mark
marksr116 is offline   Reply With Quote
Old Jan 7, 2005, 11:26 AM   #4
Junior Member
 
Join Date: Jan 2005
Posts: 6
Default

Theissue is not that itdeletes the picture. The issue is the way is the way it's quickly scrolling through the delete screens without me pushing the button a number of times.

Once in the delete mode (pushing the button once), I can literally move my finger over the delete button without ever pressing it down and it will scroll through the delete screens. I think I have a defect.
QBeck is offline   Reply With Quote
Old Jan 7, 2005, 11:51 AM   #5
Senior Member
 
Join Date: Jun 2004
Posts: 2,974
Default

Your best bet in getting an answer is calling Panasonic themselves or e-mailing support with this query.
vIZnquest is offline   Reply With Quote
Old Jan 7, 2005, 1:08 PM   #6
Junior Member
 
Join Date: Jan 2005
Posts: 6
Default

Yep, Got a bad one. Going to return it.
QBeck is offline   Reply With Quote
Old Jan 7, 2005, 5:54 PM   #7
Senior Member
 
greenbaron's Avatar
 
Join Date: Dec 2004
Location: the Netherlands
Posts: 742
Default

It's indeed not normal for the button to be that sensitive; maybe some dust slipped between or so; anyway I hope the service will be fast for you.. It's real sad if you get stuck without a cam for long :sad:
greenbaron is offline   Reply With Quote
Old Jan 7, 2005, 9:49 PM   #8
Junior Member
 
Join Date: Jan 2005
Posts: 6
Default

Yep, I bought mine through OneCall and so far I couldn't be more impressed. They're sending me another and taking this one back. With so much skepticism about On-line retailers, OneCall has been a champ so far.

Thanks for your feedback. My problem was more a Panasonic Customer Service issue than a forum topic but I was interested to see if it was a common problem.
QBeck is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:47 PM.