Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 13, 2005, 8:51 AM   #21
Senior Member
 
Narmer's Avatar
 
Join Date: Jul 2004
Posts: 1,813
Default





long exposure (LINK to jpg):

http://www.webalice.it/francescoraff..._P1000454a.jpg


FraF

Narmer is offline   Reply With Quote
Old Jan 13, 2005, 10:10 AM   #22
Senior Member
 
msantos's Avatar
 
Join Date: Dec 2004
Posts: 561
Default

Here are some birds playing at sunshine


Attached Images
 
msantos is offline   Reply With Quote
Old Jan 13, 2005, 10:37 AM   #23
Senior Member
 
greenbaron's Avatar
 
Join Date: Dec 2004
Location: the Netherlands
Posts: 742
Default

The railroadstation of Den Haag (The Hague) HS by night. Had no tripod, so a little improvising had to be done. Couldn't prevent aiming too much down, so widescreen crop was the solution. I believe it was taken in night scene mode. Highlights increased.




Attached Images
 
greenbaron is offline   Reply With Quote
Old Jan 13, 2005, 10:55 AM   #24
Senior Member
 
greenbaron's Avatar
 
Join Date: Dec 2004
Location: the Netherlands
Posts: 742
Default

..and an indoors one. Slow-sync flash used. Had to put the tripod on the organ seat to accomplish this one lol.. 8 sec F/5.2 iso100 72mm (12x)
Attached Images
 
greenbaron is offline   Reply With Quote
Old Jan 13, 2005, 11:14 AM   #25
Senior Member
 
TimvdVelde's Avatar
 
Join Date: Dec 2004
Posts: 395
Default

this one is shot at iso400, The noise level is still pretty ok(to me). But I enhanced it with a noise removal program (right side) and the results are pretty good

TimvdVelde is offline   Reply With Quote
Old Jan 13, 2005, 12:03 PM   #26
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Here's one at f/4.6, 4 seconds.
Attached Images
 
thekman620 is offline   Reply With Quote
Old Jan 13, 2005, 3:15 PM   #27
Senior Member
 
Join Date: Jun 2004
Posts: 2,974
Default

Nice picture thekman620. Did you use any post processing? No exif info is why I asked.
vIZnquest is offline   Reply With Quote
Old Jan 14, 2005, 1:06 AM   #28
Senior Member
 
msantos's Avatar
 
Join Date: Dec 2004
Posts: 561
Default

TimvdVelde wrote:
Quote:
this one is shot at iso400, The noise level is still pretty ok (to me). But I enhanced it with a noise removal program (right side) and the results are pretty good
Tim:

The enhancement is great!! Which program did you use?
msantos is offline   Reply With Quote
Old Jan 14, 2005, 1:07 AM   #29
spy
Senior Member
 
spy's Avatar
 
Join Date: Dec 2004
Posts: 2,129
Default

macro, no flash
spy is offline   Reply With Quote
Old Jan 14, 2005, 1:44 AM   #30
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

vIZnquest wrote:
Quote:
Nice picture thekman620. Did you use any post processing? No exif info is why I asked.
I did some levels using Elements-that was all. Cheers....thekman.
thekman620 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:37 PM.