Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 17, 2005, 8:40 PM   #11
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

What I do to eliminate the noise is...

Go into the menu and turn the beep and shutter sounds off.

Then the camera wont make any noise...:?

bobc
bobc is offline   Reply With Quote
Old Jan 17, 2005, 9:53 PM   #12
Senior Member
 
Join Date: Jun 2004
Posts: 2,974
Default

Same 'ole humor as in lens cleaning a while ago..

Where's those midget wrestler's from Malta?

Also, the noise from the FZ1 vs the FZ20 that smac had posted.

I miss that.


vIZnquest is offline   Reply With Quote
Old Jan 17, 2005, 10:47 PM   #13
Senior Member
 
Join Date: Jun 2004
Posts: 2,974
Default

The first picture I took with my new FZ20 was with my lens cap on and found absolutely no noise or hot pixels. In fact, it was completely black.
vIZnquest is offline   Reply With Quote
Old Jan 18, 2005, 2:11 AM   #14
Senior Member
 
Rezajune's Avatar
 
Join Date: Apr 2004
Posts: 233
Default

whats all the noise about...keep it down guys...can't go to sleep with all this noise
Rezajune is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:08 AM.