Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 16, 2005, 12:29 AM   #1
Junior Member
 
Join Date: Jan 2005
Posts: 3
Default

New to this forum. Just got a FZ15 on thursday. Noticed a problem right out of the box. Each picture taken has lines across the lower quarter of the picture. These lines vary in color depending on the background color. Tried a different sd memory card and reformatted them in the camera - no change. Any ideas ? These lines extend all the way across the pictures.
cham1 is offline   Reply With Quote
Sponsored Links
Old Jan 16, 2005, 1:09 AM   #2
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

Can you post one so we can see?

bobc
bobc is offline   Reply With Quote
Old Jan 16, 2005, 2:52 PM   #3
Senior Member
 
Narmer's Avatar
 
Join Date: Jul 2004
Posts: 1,813
Default

Defective camera: change it at the shop with a different one.

FZ15 (and 20) are great cameras (except for some minor issues)
Narmer is offline   Reply With Quote
Old Jan 16, 2005, 3:05 PM   #4
Junior Member
 
Join Date: Jan 2005
Posts: 3
Default

bobc

since i am new to this how do you attach an image? I do have examples. All the images i have taken have the lines in the same place, like the ccd or image gathering device has dead pixels or has lost all the color spectrum just at those lines


cham1 is offline   Reply With Quote
Old Jan 16, 2005, 3:23 PM   #5
Senior Member
 
Join Date: Jul 2004
Posts: 1,724
Default

Just click on help, at the top right, choose "how to post pictures" ride those directions to the finish line.


KENNETHD is offline   Reply With Quote
Old Jan 16, 2005, 3:35 PM   #6
Senior Member
 
genece's Avatar
 
Join Date: Jun 2003
Posts: 2,111
Default

since i am new to this how do you attach an image? I do have examples. All the images i have taken have the lines in the same place, like the ccd or image gathering device has dead pixels or has lost all the color spectrum just at those lines



Just use the browse button to find the photo on your computer

How does the photo look if you view it on the camera? The reason I ask is it seems the photo could be getting corrupted during the transfer to your computer


But it could be a defective camera. especially if the photo is corrupted when looking at it on the LCD.


genece is offline   Reply With Quote
Old Jan 16, 2005, 3:52 PM   #7
Junior Member
 
Join Date: Jan 2005
Posts: 3
Default

The image has the lines when viewed with the cameras LCD and when i transfer the image to my pc the lines are still there.
Attached Images
 
cham1 is offline   Reply With Quote
Old Jan 16, 2005, 4:11 PM   #8
Senior Member
 
genece's Avatar
 
Join Date: Jun 2003
Posts: 2,111
Default

Yes

That is not the way a corrupted photo usually looks.

I believe the person that said a defective camea is correct.

Just have to ask you do not see those marks on the lens do you?

I would get in contact with the retailer that you purchased the camera from and get an exchange.
genece is offline   Reply With Quote
Old Jan 16, 2005, 5:02 PM   #9
Senior Member
 
Gazza-NZ's Avatar
 
Join Date: Dec 2004
Posts: 189
Default

I really like the photo
a bit annoying about those lines
don't let it put you off the FZ cameras though

Gazza-NZ is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:18 PM.