Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 17, 2005, 7:31 PM   #1
Member
 
somarf's Avatar
 
Join Date: Nov 2004
Posts: 53
Default

I took this shot at a local park. Nothing special, just playing around with the different modes. I then added the lens flare with PS 7. When I resized it to 800x600 for posting, then chose a quality so it wouldn't be over the 250k posting limit, it came out like this. Is that normal. It looks a little jaggie to me.
:?:
Attached Images
 
somarf is offline   Reply With Quote
Sponsored Links
Old Jan 17, 2005, 7:36 PM   #2
Senior Member
 
Join Date: Nov 2004
Posts: 935
Default

You should just take the original image (the large one), and then use PS7 to change the image size to something smaller, like 640x480. Then save the reduced image to another file name. And then check to see if the new file is less than say 244 kb. If not..then go back to the original image again, and then resize it to something even smaller. Keep doing this until you get the file size you need. Use quality level '8'. Instead of reducing the quality, I'd just reduce the image dimensions.

I can see a green hot pixel as well in the photo.
Kenny_Leong is offline   Reply With Quote
Old Jan 17, 2005, 7:44 PM   #3
Senior Member
 
Join Date: Nov 2004
Posts: 137
Default

Kenny_Leong wrote:
Quote:
You should just take the original image (the large one), and then use PS7 to change the image size to something smaller, like 640x480. Then save the reduced image to another file name. And then check to see if the new file is less than say 244 kb...

or
you can use Save for Web command in menu File.

There are something unusual in the blue area !!!

Basac,

Basac is offline   Reply With Quote
Old Jan 17, 2005, 7:46 PM   #4
Senior Member
 
bobc's Avatar
 
Join Date: Sep 2004
Posts: 1,433
Default

I ussually resize to 720 x 540 @ 72ppi. Then I save them with a quality level of 5. They come out to about 100k +/-.

bobc
bobc is offline   Reply With Quote
Old Jan 17, 2005, 8:16 PM   #5
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

Is that the len's flare you added or something else?
nooner is offline   Reply With Quote
Old Jan 17, 2005, 8:31 PM   #6
Senior Member
 
willow1's Avatar
 
Join Date: Jul 2004
Posts: 2,131
Default

I like the dang thing...lol looks like something I would have hanging around on my hard drive.....

btw i have started resizing with psp 9

resize - 600 x 497 rez 72ppi

export - jpeg optimizer

then just set compression value to what ever you want - under 250 k

when you click the ticker for compression value you will see the compressed value go up or down...up forless and down for more....ez to do
willow1 is offline   Reply With Quote
Old Jan 17, 2005, 8:47 PM   #7
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

You know , it doesn't look that jaggy to me. Also do you sharpen after you resize?
nooner is offline   Reply With Quote
Old Jan 17, 2005, 9:03 PM   #8
Senior Member
 
Join Date: Nov 2004
Posts: 935
Default

nooner wrote:
Quote:
Is that the len's flare you added or something else?
Not sure.. just some green dots..the purple stuff could be something else.
Attached Images
 
Kenny_Leong is offline   Reply With Quote
Old Jan 18, 2005, 12:45 AM   #9
Member
 
somarf's Avatar
 
Join Date: Nov 2004
Posts: 53
Default

Guys, thanks for the info. You had me worried with the green hot pixel comment, but I can luckily say that it's due to the lens flare effect I later added from Photoshop 7. The day was cloudy, so thought I would add it in there. LIke I said, just playing around. I didn't do anything else (sharpening, adjusting, etc.) to the image, other then the effect, then saving it to a different name as I experimented with the sizes. I'll have to try the 640x480 setting though if it's more favorable for posting. I'll also look for Paint Shop Pro and see what it offers.
somarf is offline   Reply With Quote
Old Jan 18, 2005, 2:36 AM   #10
Senior Member
 
NickTrop's Avatar
 
Join Date: Sep 2004
Posts: 2,249
Default

Bingo! That's exactly what it is, now that you've circled it. It's something awry with a enhanced lens flare. That would have thrown me too! Nice picture by the way.
NickTrop is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:39 AM.