Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Feb 23, 2005, 11:17 AM   #1
Junior Member
 
Join Date: Feb 2005
Posts: 7
Default

I purchased the FZ3 shortly before Christmas. Recently took it on a trip and am disappointed with the results. Picture colors are "off" and not "sharp". This was confirmed by a co-worker who knows a lot about taking pictures. It mustbe me because all the reviews I read just rave about this camera. I don't know what to do. Have sent two e-mails to Panasonic with no results. Would return it if I could, but that's not an option. Any advice? And I apologize in advance if this topic has already been covered and for my lack of camera knowledge. Atthis point, I wish I could go back to my simple $200 Kodak. :sad:
skates61 is offline   Reply With Quote
Sponsored Links
Old Feb 23, 2005, 11:32 AM   #2
Senior Member
 
Stoney79's Avatar
 
Join Date: Jan 2005
Posts: 314
Default

Could you post one of the pictures here? Diagnostics would be easier then.
Stoney79 is offline   Reply With Quote
Old Feb 23, 2005, 11:34 AM   #3
Junior Member
 
Join Date: Feb 2005
Posts: 7
Default

Can you tell me how to post a picture?
skates61 is offline   Reply With Quote
Old Feb 23, 2005, 11:42 AM   #4
Senior Member
 
Stoney79's Avatar
 
Join Date: Jan 2005
Posts: 314
Default

You can put itinhere as attachment. The picture should be resized and compressed a bit to have <250 kb.
Stoney79 is offline   Reply With Quote
Old Feb 23, 2005, 11:56 AM   #5
Senior Member
 
JEDinNC's Avatar
 
Join Date: Nov 2004
Posts: 235
Default

This should help you with posting photos...

http://www.stevesforums.com/forums/v...amp;forum_id=2
JEDinNC is offline   Reply With Quote
Old Feb 23, 2005, 12:02 PM   #6
Junior Member
 
Join Date: Feb 2005
Posts: 7
Default

I have attached the picture. Minnie Mouse's dress should be red and this seems to have an orange-ish look to it. And I just don't think it's as clear as it should be.
Attached Images
 
skates61 is offline   Reply With Quote
Old Feb 23, 2005, 12:22 PM   #7
Senior Member
 
Stoney79's Avatar
 
Join Date: Jan 2005
Posts: 314
Default

The colors seem alright to me. The white dots are white, so the white-balanceis ok.

I can see some aliasing, but I think that's due to the resizing. Which software did you use for resizing? Try IrfanView, it's freeware.
Stoney79 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:09 AM.