Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Feb 25, 2005, 4:47 PM   #21
Senior Member
 
Hazzarbone's Avatar
 
Join Date: Dec 2004
Posts: 355
Default

G'day Tim, yep...This has been mentioned to me via private mail and the ex brother-in-law said the same, I looked thru some other photos where I've done 12 x then digi and they are all pretty much the same problem.

Again many thanks Hazz
Hazzarbone is offline   Reply With Quote
Old Feb 25, 2005, 5:13 PM   #22
Senior Member
 
DynamoHum's Avatar
 
Join Date: Feb 2005
Posts: 173
Default

You can turn off the digital zoom in the menu to avoid accidently going to far:arrow:
DynamoHum is offline   Reply With Quote
Old Feb 25, 2005, 6:57 PM   #23
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

[Ter=27109]Hazzarbone[/user] wrote:
Quote:
I had everything on, tripod, stabilser 2, burst mode on many of the shots,.... jeez it just must be me old eyes...or maybe the bourbon wasnt helpin.

anyways many thanks for some more ideas on digi photo takin

Hazz
Hazz Lorikeets are beautifull birds, my fav.

They are hard to capture, but don't give up.

This shot is ASA400,FZ1v2 the light this morning was low.
noise removall with ACDSEE 7
Attached Images
 
boyzo is offline   Reply With Quote
Old Feb 25, 2005, 7:12 PM   #24
Senior Member
 
RedHouse's Avatar
 
Join Date: Feb 2005
Posts: 216
Default

Very nice
RedHouse is offline   Reply With Quote
Old Feb 25, 2005, 7:39 PM   #25
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

RedHouse wrote:
Quote:
Very nice
Hey the waters fine
boyzo is offline   Reply With Quote
Old Feb 25, 2005, 7:41 PM   #26
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

RedHouse wrote:
Quote:
Very nice
Hey the waters fine
Attached Images
 
boyzo is offline   Reply With Quote
Old Feb 25, 2005, 9:08 PM   #27
Member
 
JandG's Avatar
 
Join Date: Nov 2004
Posts: 37
Default

Hazzarbone said:

I had everything on, tripod, stabilser 2, burst mode on many of the shots,.... jeez it just must be me old eyes...or maybe the bourbon wasnt helpin



You may want to turn MODE 2 off when using your camera on a tripod.

This is also in the Panasonic manual page 74 in my book Optical Image Stabilizer.



Hope this helps and kindest regards


JandG is offline   Reply With Quote
Old Feb 25, 2005, 10:20 PM   #28
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

Closer
Attached Images
 
boyzo is offline   Reply With Quote
Old Feb 25, 2005, 10:57 PM   #29
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

ASA200 1/250 f4 55mm (12x) zoom
Attached Images
 
boyzo is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:48 AM.