Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Mar 24, 2005, 7:37 PM   #1
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,534
Default

I'm not sure how I managed to do this but the white balance icon for a cloudy day has changed from white to blue - hey I do have stubby fingers ! I didnt take any notice until I tried taking a couple of pics outside yesterday on a cloudy day - on the LCD the pics looked just fine but on my mac and pc they all had a deep blue hue as if the white balance was wrong which I fixed in Photoshop. I haven't found a way to get the icon to go back to white and am not sure if I should do a reset on the camera. Has anyone come across this and know of a fix?


Harj



HarjTT is offline   Reply With Quote
Sponsored Links
Old Mar 24, 2005, 8:01 PM   #2
Senior Member
 
jsiladi's Avatar
 
Join Date: Jan 2005
Posts: 587
Default

I don't know about the 10 but on the 20, if you push the rocker button up a couple times you get a wb adjust. It sounds as though you somehow went into that mode and adjusted it to the blue side.

Jeff
jsiladi is offline   Reply With Quote
Old Mar 24, 2005, 8:12 PM   #3
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,534
Default

jsiladi wrote:
Quote:
I don't know about the 10 but on the 20, if you push the rocker button up a couple times you get a wb adjust. It sounds as though you somehow went into that mode and adjusted it to the blue side.

Jeff
Jeff

Thanks for the tip. Will try it out tomorrow.

Harj



:O
HarjTT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:52 AM.