Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Apr 26, 2005, 4:56 PM   #11
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

beernutz wrote:
Quote:
Didn't work for me. Do you think I need to uninstall the opanda extension?
no
Am using both on my laptop right now, dont forget to
"right click on the image > then properties > and EXIF will appear"
boyzo is offline   Reply With Quote
Old Apr 26, 2005, 5:48 PM   #12
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

beernutz wrote:
Quote:
Didn't work for me. Do you think I need to uninstall the opanda extension?
It doesn't work all the time and if the image doesn't have EXIF in it it doesn't look any different then properties in Firefox without the program.
nooner is offline   Reply With Quote
Old Apr 26, 2005, 6:03 PM   #13
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

nooner wrote:
Quote:
beernutz wrote:
Quote:
Didn't work for me. Do you think I need to uninstall the opanda extension?
It doesn't work all the time and if the image doesn't have EXIF in it it doesn't look any different then properties in Firefox without the program.
Here is version 2.1 its much the same FWIW
uninstall old version in FF
tool>.
extensions>
Attached Files
File Type: zip fxif.zip (11.9 KB, 23 views)
boyzo is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:04 PM.