Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old May 8, 2005, 5:00 PM   #1
Senior Member
 
Gospel's Avatar
 
Join Date: Sep 2003
Posts: 263
Default

Hi all,

Here is a sora which is the smaller member of the rails. This was taken with an FZ20 and used manual exposure. It was an overcast day.





Enjoy life!
Steven
Gospel is offline   Reply With Quote
Sponsored Links
Old May 8, 2005, 5:12 PM   #2
Senior Member
 
DynamoHum's Avatar
 
Join Date: Feb 2005
Posts: 173
Default

Wow. What did you do ti those pics? Looks WAY over processed dude.
DynamoHum is offline   Reply With Quote
Old May 8, 2005, 5:41 PM   #3
Senior Member
 
Gospel's Avatar
 
Join Date: Sep 2003
Posts: 263
Default

OK, uploaded the images again. This time, no post processing except that I tried to clone out a very blury twig on the left side of the second photo. Is this better?

Thanks,
Steven
Gospel is offline   Reply With Quote
Old May 8, 2005, 7:00 PM   #4
Senior Member
 
DynamoHum's Avatar
 
Join Date: Feb 2005
Posts: 173
Default

They look out of focus and over compressed to me.That's the first set. You didn't post a second.:?
DynamoHum is offline   Reply With Quote
Old May 8, 2005, 9:15 PM   #5
Senior Member
 
pappy's Avatar
 
Join Date: Apr 2005
Posts: 827
Default

looks like he was extremely busy , how far away were you ? What was the original picture size ?
pappy is offline   Reply With Quote
Old May 8, 2005, 10:53 PM   #6
Senior Member
 
Gospel's Avatar
 
Join Date: Sep 2003
Posts: 263
Default

At the closest, about 5 to 10ft away. I simply cropped (800x600) the picture. The original was 2560x1536. The zoom was set at 275mm (7.8x). I don't know why I didn't zoom in further. It was becoming very overcast and as you can see, there just wasn't much contract to work with.

Thanks,
Steven
Gospel is offline   Reply With Quote
Old May 9, 2005, 2:37 AM   #7
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

Both the shots look real strange. Something went wrong when you resized.
nooner is offline   Reply With Quote
Old May 9, 2005, 9:25 AM   #8
Senior Member
 
Gospel's Avatar
 
Join Date: Sep 2003
Posts: 263
Default

Nooner, I didn't resize. Only cropped. The left side of the second photo my look strange because I tried to clone out a long, distracting, blurry twig. I have all in-camera enhancements set to normal. JPEG compession is low (85, larger file).

edit:
This is water at the top and mud at the bottom of the photo. Not much background contrast.

BTW, I really do appreciate this feedback.

Thanks,
Steven
Gospel is offline   Reply With Quote
Old May 9, 2005, 11:24 AM   #9
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

The FZ20 shoots an image at 2560x1920 so I don't understand how you started at 2560x1536. If cropped to 800x600 you end up with 1/10 the amount of data as you started with so your image is basically a 0.48 megapixel pic. I think you would be better off resizing the image so you don't end up with pics like these. The crop explains why they look odd. That and the focus. Don't take me wrong, I'm not getting down on you I just think you could present your pics in a better way. 2cents.
nooner is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:52 AM.