Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old May 12, 2005, 8:03 AM   #1
Member
 
ascaria's Avatar
 
Join Date: Dec 2004
Posts: 87
Default

I have taken shots in Shutter speed priority with my FZ1v2 for indoor shots and the pictures came out great (I had low expectations, since I have tried ISO 400 with unacceptable amount of noise) since the camera opted to use an ISO value of 300. Do you guys know of any way to manually select ISO 300?
ascaria is offline   Reply With Quote
Sponsored Links
Old May 12, 2005, 11:03 AM   #2
Senior Member
 
DynamoHum's Avatar
 
Join Date: Feb 2005
Posts: 173
Default

No.:arrow:
DynamoHum is offline   Reply With Quote
Old May 12, 2005, 3:11 PM   #3
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,534
Default

Nope

My FZ10 on program mode even does ISO250 every once in a while. I really wish Pana had given a manual option ISO50 + steps.

Harj
HarjTT is offline   Reply With Quote
Old May 13, 2005, 9:34 AM   #4
Member
 
ascaria's Avatar
 
Join Date: Dec 2004
Posts: 87
Default

Oh well, too bad. How hard is to rewrite a firmware? Can't Panasonic just listen to their customers to further enjoy the camera?
ascaria is offline   Reply With Quote
Old May 13, 2005, 10:36 AM   #5
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

No:arrow:
nooner is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:13 AM.