Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jun 2, 2005, 12:07 PM   #1
Junior Member
 
Join Date: Jun 2005
Posts: 5
Default

Hi guys,

I've got a little issue with my FX7. The lens seems to be capable of delivering very sharp photos but at wide angle, there's a rather annoying portion on the right hand side of the pictures which is kinda blurry.
I already sent a picture to the authorized repair shop but the guy replied that the image resembles standard quality.

I really don't believe it is as I haven't noticed the problem on any review shots at all.
So I'd like some opinions on this from users with the same camera model.

I mean it's under guarantee but I don't want to send it in just to get a scratched-up-by-chubby-fingers-and-evil-tools camera back with the same (or worse) problem

Thanks

Daniel

PS.: mind the compression but I think you can still make out the blurryness
DanielBu is offline   Reply With Quote
Sponsored Links
Old Jun 2, 2005, 5:49 PM   #2
Senior Member
 
trooplewis's Avatar
 
Join Date: Jan 2005
Posts: 578
Default

You shot some "U" shaped foliage, and I think your camera focused on the middle of the "U" (farthest out), so the closer leaves are out of focus. Basically it is a depth-of-field issue, not a lens issue, I think. It would be easier to tell if you could post more pictures that show the problem.

Best way to really check that is to shoot an object (like a wall) that puts all of the picture at the same distance from your camera, and see if you still have fuzzy edges.
trooplewis is offline   Reply With Quote
Old Jun 19, 2005, 8:28 AM   #3
Junior Member
 
Join Date: Jun 2005
Posts: 5
Default

Thanks and sorry for not replying until now.

I've made a photo today straight onto a wall. It's sharp in the left hand corners only the right hand side is unsharp. It's not that apparent in everyday shots but can be very annoying when there are detailed structures like grass or flowers in the corner (mind the overexposure).

I cropped the images to the lower right corners.

-DAniel
Attached Images
 
DanielBu is offline   Reply With Quote
Old Jun 19, 2005, 8:29 AM   #4
Junior Member
 
Join Date: Jun 2005
Posts: 5
Default

grass
Attached Images
 
DanielBu is offline   Reply With Quote
Old Jun 19, 2005, 8:39 AM   #5
Senior Member
 
Charlie46227's Avatar
 
Join Date: Nov 2003
Posts: 295
Default

Well, it is quite (annyingly) fuzzy. Can't pull the exif info from the photo, which might give more clues. Have you tried any other 'scene' settings to see if it does it in all modes?
Charlie46227 is offline   Reply With Quote
Old Jun 19, 2005, 8:44 AM   #6
Junior Member
 
Join Date: Jun 2005
Posts: 5
Default

I'm pretty sure it's there in all modes. I believe the lens is misaligned somehow. It's only there in wide angle shots.
I just don't know if this is somehow within construction tolerance or something for such a small camera. I just find it annoying because the lens seems excellent otherwise.
I guess I'll just have to send it in some day, and hope that they can fix it

-Daniel
DanielBu is offline   Reply With Quote
Old Jun 19, 2005, 8:59 AM   #7
Senior Member
 
Charlie46227's Avatar
 
Join Date: Nov 2003
Posts: 295
Default

There is no way it should be considered 'normal'. If it occurs in all modes I'd return it for sure (assuming it is not in a 'genera' setting somewhere, which I doubt it is.)
Charlie46227 is offline   Reply With Quote
Old Jun 19, 2005, 11:47 AM   #8
Senior Member
 
trooplewis's Avatar
 
Join Date: Jan 2005
Posts: 578
Default

Looks like it needs to get returned, I agree.
trooplewis is offline   Reply With Quote
Old Jun 19, 2005, 11:57 AM   #9
Junior Member
 
Join Date: Jun 2005
Posts: 5
Default

Well that's the disadvantage of buying at amazon - you need to send everything in :-)

Oh well. Thanks for you opinions. I just hope they replace the whole lens system and not fool around with my camere :-).

-Daniel
DanielBu is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:54 PM.