Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jun 16, 2005, 1:27 PM   #11
Senior Member
 
tcook's Avatar
 
Join Date: Dec 2004
Posts: 2,703
Default

Seems to me everyone is seeing something slightly different. I can't use white or black letters.
tcook is offline   Reply With Quote
Old Jun 16, 2005, 1:36 PM   #12
Senior Member
 
pappy's Avatar
 
Join Date: Apr 2005
Posts: 827
Default

i have no idea what im seeing :?
pappy is offline   Reply With Quote
Old Jun 16, 2005, 1:37 PM   #13
Senior Member
 
arunpd's Avatar
 
Join Date: May 2005
Posts: 180
Default

Hey Guys,

Here is a tip to all...Incase some of them dont know...You can change the background as per your wish.

Please go to "my account" and go to "preferences" tab. Change the "board theme" to your liking. It has 3 themes...the "shades" one is the black and red .You can have dark background or light background...whatever suits you best...personally I like light background..coz reading becomes much more soothing..
See the screen shot...


Sorry if it is too obvious to all...I just thought it might help people who dont know this.

Arun
Attached Images
 
arunpd is offline   Reply With Quote
Old Jun 16, 2005, 3:01 PM   #14
Senior Member
 
jussiuk's Avatar
 
Join Date: Mar 2005
Posts: 719
Default

So strange it is all black again....maybe Steve reads these boards and so many complained? It was deinately pale blue this afternoon (UK time)

Thanks for the tip on preferences though! Will check that one out.

( I must be losing my mind as i now don't seem to have the oprtion of white font?)


jussiuk is offline   Reply With Quote
Old Jun 16, 2005, 3:05 PM   #15
Senior Member
 
jussiuk's Avatar
 
Join Date: Mar 2005
Posts: 719
Default

Just had a look and that pale blue is not even in the account preferences....how odd.

The white is actually quite nice :-)
jussiuk is offline   Reply With Quote
Old Jun 16, 2005, 5:14 PM   #16
Senior Member
 
rcci's Avatar
 
Join Date: Apr 2005
Posts: 117
Default

Thanks, dumb me didn't know that.

arunpd wrote:
Quote:
Hey Guys,

Here is a tip to all...Incase some of them dont know...You can change the background as per your wish.

Please go to "my account" and go to "preferences" tab. Change the "board theme" to your liking. It has 3 themes...the "shades" one is the black and red .You can have dark background or light background...whatever suits you best...personally I like light background..coz reading becomes much more soothing..
See the screen shot...


Sorry if it is too obvious to all...I just thought it might help people who dont know this.

Arun
rcci is offline   Reply With Quote
Old Jun 17, 2005, 12:32 AM   #17
Senior Member
 
anomaly's Avatar
 
Join Date: Apr 2004
Posts: 144
Default

arunpd wrote:
Quote:
Please go to "my account" and go to "preferences" tab. Change the "board theme" to your liking. It has 3 themes...the "shades" one is the black and red .You can have dark background or light background...whatever suits you best...personally I like light background..coz reading becomes much more soothing..

OK. I've verified that my theme is "shades". (I can't imagine how anyone could prefer the others!). Now, how do I go back to posting in white text like before? There's nothing about it under "Help", nothing in the Preferences section and there doesn't appear to be a forum section where you discuss the forum itself. Quite perplexing!
anomaly is offline   Reply With Quote
Old Jun 17, 2005, 1:13 AM   #18
Senior Member
 
trooplewis's Avatar
 
Join Date: Jan 2005
Posts: 578
Default

There is some sort of software glitch on the server (my guess anyways) that is not letting "white" show up as a font color in Shades appearance mode. Since white was the default color, now it is going to black font and you have to reset it to something else in preferences. Hopefully, Steve is aware of it and his webmaster will get it fixed.
trooplewis is offline   Reply With Quote
Old Jun 17, 2005, 1:27 AM   #19
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

trooplewis wrote:
Pick #2 from the drop down menu and use black text against the white b/ground, this is with the default setting
Quote:
There is some sort of software glitch on the server (my guess anyways) that is not letting "white" show up as a font color in Shades appearance mode. Since white was the default color, now it is going to black font and you have to reset it to something else in preferences. Hopefully, Steve is aware of it and his webmaster will get it fixed.
boyzo is offline   Reply With Quote
Old Jun 17, 2005, 1:34 AM   #20
Senior Member
 
trooplewis's Avatar
 
Join Date: Jan 2005
Posts: 578
Default

Boyzo; if I pick #2 it defaults to black and I can't see a thing! No white is availabl.
But I CAN see it when it posts!
trooplewis is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:28 PM.