Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jun 17, 2005, 3:25 AM   #21
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

trooplewis wrote:

Troop try with board theme "Default" its what I am using.
Quote:
Boyzo; if I pick #2 it defaults to black and I can't see a thing! No white is availabl.
But I CAN see it when it posts!
boyzo is offline   Reply With Quote
Old Jun 17, 2005, 4:24 AM   #22
Senior Member
 
anomaly's Avatar
 
Join Date: Apr 2004
Posts: 144
Default

Quote:
try with board theme "Default" its what I am using.

Arrgh!! My eyes!! My eyes!!

I can't honestly consider the default theme to be a solution to anything. Also this editor is <bleep> hard to use. Have you tried to selectively remove a quoted quote? I'd rather edit raw HTML. This is very disheartening. :-(
anomaly is offline   Reply With Quote
Old Jun 17, 2005, 7:05 AM   #23
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

I can't type a message unless I choose a colour, either -- wondered what had hit me at first. :?

Changed my preference to "shades" -- made no difference, cursor is still white, typing is still black on black.
Idle is offline   Reply With Quote
Old Jun 17, 2005, 7:14 AM   #24
Senior Member
 
Join Date: Jan 2005
Posts: 828
Default

Changed type colour to aqua, which lets me see what I'm typing -- when I post it turns to white on black.

If I bring up a post to edit, it's back to black-on-black again.

Wonder can I get a close-up of that bug?

(Just looked at this post in preview -- colour is aqua -- now to send it and see what happens.)

Edit: This one stayed aqua -- more confused than ever. :O

Re-edit -- took Boyzo's advice and chose default -- now I have black on white again.
Idle is offline   Reply With Quote
Old Jun 17, 2005, 7:52 AM   #25
Senior Member
 
anomaly's Avatar
 
Join Date: Apr 2004
Posts: 144
Default

anomaly wrote:
Quote:
Also this editor is <bleep> hard to use.* Have you tried to selectively remove a quoted quote?* I'd rather edit raw HTML.** This is very disheartening. :-(
Hmm. I ditched Firefox and went back to Opera. BIG improvement! Whatever fancy WYSIWYG editor this forum uses in Firefox doesn't exist in Opera, so I get to edit raw gumpf that's pretty close to HTML. So much easier! And my text shows up in white again. I'm a pig in mud!
anomaly is offline   Reply With Quote
Old Jun 17, 2005, 11:00 AM   #26
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

A software upgrade to the forums was done yesterday morning, and it looks like it may have caused some issues with the "Shades" board theme using non-IE browsers.

On the plus side, the WYSIWYG editor now works with Firefox (WowBB has been working to make the forums more Firefox compatible). Of course, some users like WYSIWYG, and some users don't.

You may want to use the Default Board Theme for now if you don't want to use IE. It defaults so that the text colors are visible, regardless of the themes others are using.

You can change your Board Theme to Default under My Account, Preferences, Board Theme. Here is a direct link to change it:

http://www.stevesforums.com/forums/my_account.php?edit_preferences=1

JimC is offline   Reply With Quote
Old Jun 17, 2005, 7:58 PM   #27
Senior Member
 
boyzo's Avatar
 
Join Date: Jan 2005
Posts: 1,544
Default

JimC wrote:
Quote:
A software upgrade to the forums was done yesterday morning, and it looks like it may have caused some issues with the "Shades" board theme using non-IE browsers.

On the plus side, the WYSIWYG editor now works with Firefox (WowBB has been working to make the forums more Firefox compatible). Of course, some users like WYSIWYG, and some users don't.

You may want to use the Default Board Theme for now if you don't want to use IE. It defaults so that the text colors are visible, regardless of the themes others are using.

You can change your Board Theme to Default under My Account, Preferences, Board Theme. Here is a direct link to change it:

http://www.stevesforums.com/forums/my_account.php?edit_preferences=1
Jim can't see text in firefox even prefs set to Default, a lot use firefox now.
Quote:
boyzo is offline   Reply With Quote
Old Jun 17, 2005, 11:24 PM   #28
Senior Member
 
Charlie46227's Avatar
 
Join Date: Nov 2003
Posts: 295
Default

So I changed to Default 2, can type fine but now when I try to get out of the forum to the Digicam's main menu, I'm stuck here in the forum! Tried clicking on the graphics, then tried the 'home' button. Help I'm stuck and I can't get out !!!
Charlie46227 is offline   Reply With Quote
Old Jun 18, 2005, 12:35 AM   #29
Senior Member
 
anomaly's Avatar
 
Join Date: Apr 2004
Posts: 144
Default

JimC wrote:
Quote:
A software upgrade to the forums was done yesterday morning, and it looks like it may have caused some issues with the "Shades" board theme using non-IE browsers.

On the plus side, the WYSIWYG editor now works with Firefox (WowBB has been working to make the forums more Firefox compatible).** Of course, some users like WYSIWYG, and some users don't.

You may want to use the Default Board Theme for now if you don't want to use IE.** It defaults so that the text colors are visible, regardless of the themes others are using.
Hi Jim! There doesn't seem to be a standard place for comments about the forum itself, so I'll carry on here.

The WYSIWYG editor is most certainly not a plus from where I sit. It's hard to get anything sensible out of it at all. It has driven me from Firefox back to Opera (which has improved remarkably, by the way), and I hope upon hope that nobody enables it there! There doesn't seem to be a preferences entry for "No WYSIWYG editor", so that means I'll have to keep moving from browser to browser keeping ahead of the programmer. :-(

As for using the Default Theme, I can only say that the people that like it are very different people to me. Very different indeed!

I reiterate that now that I've defeated the WYSIWYG editor by using Opera, the Shades theme is perfect again, as it once was. It would be nice if it worked again with Firefox, but you can't have everything.
anomaly is offline   Reply With Quote
Old Jun 18, 2005, 3:20 AM   #30
Senior Member
 
HarjTT's Avatar
 
Join Date: Aug 2004
Posts: 4,534
Default

I think Steve should switch the forum text box bacl to white. Apart from that I didnt even notice the change.

Harj

:?
HarjTT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:09 PM.