Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jul 20, 2005, 10:54 PM   #1
Senior Member
 
Join Date: Jul 2005
Posts: 168
Default

Experimenting with my FZ20. I borrowed the settings from a few other nice moon shots here. Be gentle. Here's the first:
Attached Images
 
corcoj is offline   Reply With Quote
Sponsored Links
Old Jul 20, 2005, 11:04 PM   #2
Senior Member
 
Hiroshi's Avatar
 
Join Date: Mar 2005
Posts: 1,749
Default

Don't know what's wrong, but your pic isn't opening up ??????
Hiroshi is offline   Reply With Quote
Old Jul 20, 2005, 11:34 PM   #3
Senior Member
 
Join Date: Jul 2005
Posts: 168
Default

Here's the second:
Attached Images
 
corcoj is offline   Reply With Quote
Old Jul 20, 2005, 11:34 PM   #4
Senior Member
 
Join Date: Jul 2005
Posts: 168
Default

Last one:
Attached Images
 
corcoj is offline   Reply With Quote
Old Jul 20, 2005, 11:43 PM   #5
Senior Member
 
ride16's Avatar
 
Join Date: Jan 2005
Posts: 501
Default

All three attachments download fine for me - nice shots!
ride16 is offline   Reply With Quote
Old Jul 20, 2005, 11:44 PM   #6
Senior Member
 
Hiroshi's Avatar
 
Join Date: Mar 2005
Posts: 1,749
Default

OK, I figured out what was wrong.

We normally don't post above 800X600 on the forum. Your pic is so large that all I saw was black..... It was actually the black non moon section of the picture:G

Hiroshi
Hiroshi is offline   Reply With Quote
Old Jul 21, 2005, 12:11 AM   #7
Member
 
Join Date: Apr 2005
Posts: 35
Default

Not bad, seem a little soft on the edges.

(They only open for me in a new window.)

My moon pix were just terrible. Helatious red color fringe.

Where can I find the best settings?

TIA, Jack
jhrosier is offline   Reply With Quote
Old Jul 21, 2005, 1:44 AM   #8
Senior Member
 
Join Date: Sep 2004
Posts: 207
Default

Great moon shots. Think I like 1 and 3 best and maybe 1 the best. Moon looks the same here in MA
picsgalore is offline   Reply With Quote
Old Jul 21, 2005, 7:46 AM   #9
Senior Member
 
Join Date: Jul 2005
Posts: 168
Default

Hiroshi wrote:
Quote:
OK, I figured out what was wrong.

We normally don't post above 800X600 on the forum. Your pic is so large that all I saw was black..... It was actually the black non moon section of the picture:G

Hiroshi
Can you believe it? I took the time to crop and resize, then uploaded the originals anyway. I was wondering why they didn't show up in the post. That's what I get for staying up late at night staring at the moon.:roll:
corcoj is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:50 PM.